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LAMPIRAN 

 

 

Lampiran 1. Langkah pemodelan orde sungai setiap DAS dari data DEM 

1. Membuka aplikasi perangkat lunak ArcMap 10.2 dengan cara klik icon 

ArcMap pada desktop atau menu windows. Setelah tampilan ArcMap muncul, 

klik New Maps → Blank Map pada kotak dialog yang muncul. Kemudian, 

klik kanan pada Layers → Properties → Projected Coordinate System → 

UTM → WGS 1984 → Southern Hemisphere → WGS 1984 UTM Zone 49S 

→ klik OK. 

 

Gambar 1. Kotak dialog Data Frame Properties 

 

2. Memasukkan data DEM yang telah diunduh ke ArcMap dengan cara klik 

kanan pada Layers → Add Data → pilih data DEM yang akan dianalisis → 

klik Add. 
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Gambar 2. Kotak dialog Add Data 

 

3. Menggabungkan tile data DEM yang terpisah dengan cara klik Data 

Management Tools pada jendela Arc Toolbox → Raster → Raster Dataset → 

Mosaic To New Raster → pilih data DEM yang akan digabungkan → pilih 

lokasi penyimpanan → isi properti data DEM sesuai jenis DEM → klik OK. 

 

Gambar 3. Kotak dialog Mosaic To New Raster 
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4. Mengklip batas DAS Progo dan Opak yang diperoleh dari BPDASHL dengan 

data DEM yang telah digabung dengan cara klik Data Management Tools 

pada jendela Arc Toolbox → Raster → Raster Processing → Clip → pilih 

data DEM yang telah digabungkan pada kolom Input Raster → pilih batas 

DAS Progo dan Opak (secara terpisah) pada kolom Output Extent → centang 

Use Input Features for Clipping Geometry (optional) → pilih lokasi 

penyimpanan → klik OK. 

 

Gambar 4. Kotak dialog Clip 

 

5. Menganalisis genangan air dari data DEM yang telah dimasukkan dengan 

cara klik Spatial Analyst Tools → Hydrology → Fill → pilih data DEM yang 

telah di klip sesuai batasan DAS Progo dan Opak (secara terpisah) pada 

kolom Input surface raster → pilih lokasi penyimpanan → klik OK. 
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Gambar 5. Kotak dialog Fill 

 

6. Menganalisis arah aliran permukaan dari data DEM yang telah diproses Fill 

dengan cara klik Spatial Analyst Tools → Hydrology → Flow Direction → 

pilih data DEM yang telah di proses Fill sesuai batasan DAS Progo dan Opak 

(secara terpisah) pada kolom Input surface raster → pilih lokasi penyimpanan 

→ klik OK. 

 

Gambar 6. Kotak dialog Flow Direction 
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7. Menganalisis pola aliran sungai dari data DEM yang telah diproses Flow 

Direction dengan cara klik Spatial Analyst Tools → Hydrology → Flow 

Accumulation → pilih data DEM yang telah di proses Flow Direction sesuai 

batasan DAS Progo dan Opak (secara terpisah) pada kolom Input surface 

raster → pilih lokasi penyimpanan → klik OK. 

 

Gambar 7. Kotak dialog Flow Accumulation 

8. Melakukan pencocokan secara visual pola aliran sungai DEM yang telah 

diproses Flow Accumulation dengan data yang diperoleh dari BPDASHL 

dengan cara klik kanan DEM Flow Accumulation yang telah diproses 

sebelumnya → Properties → Symbology → Classified → ganti tab Classes 

menjadi 2 → klik Classify → pada kolom Break Values, nilai pertama diganti 

menjadi 400 untuk DEM DEMNAS dan 200 untuk DEM SRTM (nilai 

tersebut ditentukan berdasarkan tingkat kecocokan secara visual antara pola 

aliran sungai data BPDASHL dan hasil Flow Accumulation dengan nilai 

tersebut) → klik OK → klik OK. 
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Gambar 8. Kotak dialog Classification 

 

Gambar 9. Pencocokan pola aliran sungai antara data BPDASHL (hijau) dan 

hasil analisa Flow Accumulation dengan DEM DEMNAS (putih) 
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Gambar 10. Pencocokan pola aliran sungai antara data BPDASHL (hijau) 

dan hasil analisa Flow Accumulation dengan DEM SRTM (putih) 

 

9. Mengubah DEM hasil proses Flow Accumulation ke DEM hasil Raster 

Calculator dengan cara klik Spatial Analyst Tools → Map Algebra Spatial 

Analysis Tools → Raster Calculator → klik pada Flow Accumulation DAS 

Progo/Opak → klik simbol ≥ → masukkan nilai 400 untuk DEM DEMNAS 

dan 200 untuk DEM SRTM → pilih lokasi penyimpanan → klik OK. 

 

Gambar 11. Kotak dialog Raster Calculator 
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10. Memodelkan orde sungai Strahler dengan cara klik Spatial Analyst Tools → 

Hydrology → Stream Order → masukkan DEM hasil proses Raster 

Calculator pada kolom Input Stream Raster → masukkan DEM hasil proses 

Flow Direction pada kolom Input Flow Direction Raster → pilih lokasi 

penyimpanan → pilih metode penentuan orde sungai STRAHLER → klik OK. 

 

Gambar 12. Kotak dialog Stream Order 

 

11. Mengkonversi model orde sungai dari hasil Stream Order ke Stream to 

Feature agar pola alirannya tampak lebih jelas dengan cara klik Spatial 

Analyst Tools → Hydrology → Stream to Feature → masukkan DEM hasil 

proses Stream Order pada kolom Input Stream Raster → masukkan DEM 

hasil proses Flow Direction pada kolom Input Flow Direction Raster → pilih 

lokasi penyimpanan → klik OK. 
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Gambar 13. Kotak dialog Stream to Feature 

 

12. Untuk membedakan warna orde sungai sesuai urutan hierarkinya pada model 

pola aliran sungai yang telah dibuat dengan cara klik kanan pada Shapefile 

hasil proses Stream to Feature → Properties → Symbology → Categories → 

Unique Values → ganti kolom Value Field menjadi grid_code → klik Add 

All Values → klik OK. 

 

Gambar 14. Kotak dialog Layer Properties 
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13. Untuk menomori pola aliran sungai yang telah dimodelkan sesuai dengan 

ordenya dengan cara klik kanan pada Shapefile hasil proses Stream to Feature 

→ Properties → Labels → centang pada Label features in this layer → ganti 

kolom Label Field menjadi grid_code → klik OK. 

 

Gambar 15. Kotak dialog Layer Properties 

 

14. Untuk mengetahui berbagai informasi mengenai orde sungai yang telah 

dimodelkan dengan cara klik kanan pada Shapefile hasil proses Stream to 

Feature → Open Attribute Table. 

 

Gambar 16. Jendela Table jaringan sungai 
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Lampiran 2. Langkah pemodelan kontur wilayah DAS dari data DEM 

1. Masih pada tampilan ArcMap yang sama saat pemodelan orde sungai, klik 

3D Analyst Tools → Raster Surface → Contour. 

 

Gambar 1. Jendela ArcToolbox 

 

2. Setelah kotak dialog Contour muncul, masukkan data DEM yang telah di klip 

sesuai batasan DAS Progo dan Opak (secara terpisah) pada kolom Input 

Raster → pilih lokasi penyimpanan → ketik interval nilai kontur pada kolom 

Contour Interval sebesar 20 → klik OK. 

 

Gambar 2. Kotak dialog Contour 



65 

 

 

 

3. Untuk mengetahui berbagai informasi mengenai kontur wilayah DAS yang 

telah dimodelkan dengan cara klik kanan pada Shapefile hasil proses Contour 

→ Open Attribute Table. 

 

Gambar 3. Jendela Table kontur 
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Lampiran 3. Langkah pengukuran panjang, luas, dan keliling DAS 

1. Masih pada tampilan ArcMap yang sama saat pemodelan orde sungai, buat 

garis vertikal yang menghubungkan antara muara sungai dan hulu sungai 

dengan cara klik kanan pada folder Home yang terdapat di jendela Catalog 

→ New → Shapefile → ganti Feature Type menjadi Polyline → klik Edit lalu 

ganti XY Coordinate System menjadi WGS 1984 UTM Zone 49S → klik OK 

→ klik OK. 

 

Gambar 1. Kotak dialog Create New Shapefile 

 

2. Klik Start Editing → pilih shapefile polyline yang telah dibuat → klik OK → 

klik Continue → klik shapefile polyline yang telah dibuat pada jendela Create 

Features → klik hulu sungai utama → tarik garis vertikal ke muara sungai 

utama → klik 2 kali → Save Edits → Stop Editing. 
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Gambar 2. Penarikan garis vertikal menuju muara sungai 

 

3. Untuk mengetahui ukuran panjang DAS dengan cara, klik kanan pada 

shapefile polyline yang telah dibuat garis vertikalnya →  Open Attribute 

Table → setelah kotak dialog Table muncul, klik Add Field → setelah kotak 

dialog Add Field muncul, isi nama pada kolom Name dan ganti kolom Type 

menjadi Double → klik OK. 

 

Gambar 3. Kotak dialog Add Field 

 

4. Klik kanan pada kolom yang telah dibuat → Calculate Geometry → setelah 

kotak dialog Calculate Geometry muncul, ganti kolom Property menjadi 
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Length → pilih Use coordinate system of the data frame → ganti kolom Units 

menjadi Kilometers [km] → klik OK. 

 

Gambar 4. Kotak dialog Calculate Geometry 

 

5. Untuk mengetahui ukuran luas DAS dengan cara, klik kanan pada shapefile 

batas DAS yang diperoleh dari BPDASHL →  Open Attribute Table → 

setelah kotak dialog Table muncul, klik Add Field → setelah kotak dialog 

Add Field muncul, isi nama pada kolom Name dan ganti kolom Type menjadi 

Double → klik OK. 

 

Gambar 5. Kotak dialog Add Field 
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6. Klik kanan pada kolom yang telah dibuat → Calculate Geometry → setelah 

kotak dialog Calculate Geometry muncul, ganti kolom Property menjadi 

Area → pilih Use coordinate system of the data frame → ganti kolom Units 

menjadi Square Kilometers [sq km] → klik OK. 

 

Gambar 6. Kotak dialog Calculate Geometry 

 

7. Untuk mengetahui ukuran keliling DAS dengan cara, klik kanan pada 

shapefile batas DAS yang diperoleh dari BPDASHL →  Open Attribute Table 

→ setelah kotak dialog Table muncul, klik Add Field → setelah kotak dialog 

Add Field muncul, isi nama pada kolom Name dan ganti kolom Type menjadi 

Double → klik OK. 

 

Gambar 7. Kotak dialog Add Field 
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8. Klik kanan pada kolom yang telah dibuat → Calculate Geometry → setelah 

kotak dialog Calculate Geometry muncul, ganti kolom Property menjadi 

Perimeter → pilih Use coordinate system of the data frame → ganti kolom 

Units menjadi Kilometers [km] → klik OK. 

 

Gambar 8. Kotak dialog Calculate Geometry 
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Lampiran 4. Langkah pemodelan batas administrasi wilayah DAS 

1. Masukkan data batas administrasi yang telah diunduh dengan cara klik kanan 

pada Layers → Add Data → pilih data batas administrasi yang telah diunduh 

→ klik Add. 

 

Gambar 1. Kotak dialog Add Data 

 

2. Gabung terlebih dahulu semua batas administrasi yang telah dimasukkan 

dengan cara, , klik Geoproccessing → Merge → masukkan shapefile data 

batas administrasi Desa pada kolom Input Datasets → pilih lokasi 

penyimpanan → klik OK. 

 

Gambar 2. Kotak dialog Merge 
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3. Pada batas administrasi yang masih terbagi menjadi batasan administrasi 

Desa, agar lebih sederhana maka diubah ke batas administrasi 

Kabupaten/Kota dengan cara klik Geoproccessing → Dissolve → masukkan 

shapefile data batas administrasi Desa hasil Merge pada kolom Input Features 

→ pilih lokasi penyimpanan → centang nama objek untuk Desa yang 

memiliki Kabupaten/Kota yang sama pada kolom Dissolve_Field(s) 

(optional) → klik OK. 

 

Gambar 3. Kotak dialog Dissolve 

 

4. Untuk membedakan warna Kabupaten/Kota dengan cara klik kanan pada 

Shapefile hasil proses Dissolve → Properties → Symbology → Categories → 

Unique Values → ganti kolom Value Field menjadi objek yang membedakan 

penamaan Kabupaten/Kota → klik Add All Values → klik OK. 
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Gambar 4. Kotak dialog Layer Properties 

 

5. Untuk memunculkan nama setiap Kabupaten/Kota dengan cara klik kanan 

pada Shapefile hasil proses Dissolve → Properties → Labels → centang pada 

Label features in this layer → ganti kolom Label Field menjadi objek yang 

membedakan penamaan Kabupaten/Kota → klik OK. 

 

Gambar 5. Kotak dialog Layer Properties 
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Lampiran 5. Banyak jumlah sungai hasil pemodelan ArcMap 

a. DAS Progo dengan DEM DEMNAS 

 

Gambar 1. Jumlah sungai orde 1 pada DAS Progo dengan DEM DEMNAS 

 

Gambar 2. Jumlah sungai orde 2 pada DAS Progo dengan DEM DEMNAS 

 

Gambar 3. Jumlah sungai orde 3 pada DAS Progo dengan DEM DEMNAS 
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Gambar 4. Jumlah sungai orde 4 pada DAS Progo dengan DEM DEMNAS 

 

Gambar 5. Jumlah sungai orde 5 pada DAS Progo dengan DEM DEMNAS 

 

Gambar 6. Jumlah sungai orde 6 pada DAS Progo dengan DEM DEMNAS 
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Gambar 7. Jumlah sungai orde 7 pada DAS Progo dengan DEM DEMNAS 

 

Gambar 8. Jumlah sungai orde 8 pada DAS Progo dengan DEM DEMNAS 

 

b. DAS Opak dengan DEM DEMNAS 

 

Gambar 9. Jumlah sungai orde 1 pada DAS Opak dengan DEM DEMNAS 
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Gambar 10. Jumlah sungai orde 2 pada DAS Opak dengan DEM DEMNAS 

 

Gambar 11. Jumlah sungai orde 3 pada DAS Opak dengan DEM DEMNAS 

 

Gambar 12. Jumlah sungai orde 4 pada DAS Opak dengan DEM DEMNAS 



78 

 

 

 

 

Gambar 13. Jumlah sungai orde 5 pada DAS Opak dengan DEM DEMNAS 

 

Gambar 14. Jumlah sungai orde 6 pada DAS Opak dengan DEM DEMNAS 

 

Gambar 15. Jumlah sungai orde 7 pada DAS Opak dengan DEM DEMNAS 
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Gambar 16. Jumlah sungai orde 8 pada DAS Opak dengan DEM DEMNAS 

 

c. DAS Progo dengan DEM SRTM 

 

Gambar 17. Jumlah sungai orde 1 pada DAS Progo dengan DEM SRTM 

 

Gambar 18. Jumlah sungai orde 2 pada DAS Progo dengan DEM SRTM 
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Gambar 19. Jumlah sungai orde 3 pada DAS Progo dengan DEM SRTM 

 

Gambar 20. Jumlah sungai orde 4 pada DAS Progo dengan DEM SRTM 

 

Gambar 21. Jumlah sungai orde 5 pada DAS Progo dengan DEM SRTM 
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Gambar 22. Jumlah sungai orde 6 pada DAS Progo dengan DEM SRTM 

 

Gambar 23. Jumlah sungai orde 7 pada DAS Progo dengan DEM SRTM 

 

d. DAS Opak dengan DEM SRTM 

 

Gambar 24. Jumlah sungai orde 1 pada DAS Opak dengan DEM SRTM 
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Gambar 25. Jumlah sungai orde 2 pada DAS Opak dengan DEM SRTM 

 

Gambar 26. Jumlah sungai orde 3 pada DAS Opak dengan DEM SRTM 

 

Gambar 27. Jumlah sungai orde 4 pada DAS Opak dengan DEM SRTM 
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Gambar 28. Jumlah sungai orde 5 pada DAS Opak dengan DEM SRTM 

 

Gambar 29. Jumlah sungai orde 6 pada DAS Opak dengan DEM SRTM 

 

Gambar 30. Jumlah sungai orde 7 pada DAS Opak dengan DEM SRTM 
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Lampiran 6. Panjang ruas sungai hasil pemodelan ArcMap 

a. DAS Progo dengan DEM DEMNAS 

 

Gambar 1. Panjang sungai orde 1 pada DAS Progo dengan DEM DEMNAS 

 

Gambar 2. Panjang sungai orde 2 pada DAS Progo dengan DEM DEMNAS 

 

Gambar 3. Panjang sungai orde 3 pada DAS Progo dengan DEM DEMNAS 



85 

 

 

 

 

Gambar 4. Panjang sungai orde 4 pada DAS Progo dengan DEM DEMNAS 

 

Gambar 5. Panjang sungai orde 5 pada DAS Progo dengan DEM DEMNAS 

 

Gambar 6. Panjang sungai orde 6 pada DAS Progo dengan DEM DEMNAS 
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Gambar 7. Panjang sungai orde 7 pada DAS Progo dengan DEM DEMNAS 

 

Gambar 8. Panjang sungai orde 8 pada DAS Progo dengan DEM DEMNAS 

 

b. DAS Opak dengan DEM DEMNAS 

 

Gambar 9. Panjang sungai orde 1 pada DAS Opak dengan DEM DEMNAS 
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Gambar 10. Panjang sungai orde 2 pada DAS Opak dengan DEM DEMNAS 

 

Gambar 11. Panjang sungai orde 3 pada DAS Opak dengan DEM DEMNAS 

 

Gambar 12. Panjang sungai orde 4 pada DAS Opak dengan DEM DEMNAS 
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Gambar 13. Panjang sungai orde 5 pada DAS Opak dengan DEM DEMNAS 

 

Gambar 14. Panjang sungai orde 6 pada DAS Opak dengan DEM DEMNAS 

 

Gambar 15. Panjang sungai orde 7 pada DAS Opak dengan DEM DEMNAS 
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Gambar 16. Panjang sungai orde 8 pada DAS Opak dengan DEM DEMNAS 

 

c. DAS Progo dengan DEM SRTM 

 

Gambar 17. Panjang sungai orde 1 pada DAS Progo dengan DEM SRTM 

 

Gambar 18. Panjang sungai orde 2 pada DAS Progo dengan DEM SRTM 
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Gambar 19. Panjang sungai orde 3 pada DAS Progo dengan DEM SRTM 

 

Gambar 20. Panjang sungai orde 4 pada DAS Progo dengan DEM SRTM 

 

Gambar 21. Panjang sungai orde 5 pada DAS Progo dengan DEM SRTM 



91 

 

 

 

 

Gambar 22. Panjang sungai orde 6 pada DAS Progo dengan DEM SRTM 

 

Gambar 23. Panjang sungai orde 7 pada DAS Progo dengan DEM SRTM 

 

d. DAS Opak dengan DEM SRTM 

 

Gambar 24. Panjang sungai orde 1 pada DAS Opak dengan DEM SRTM 
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Gambar 25. Panjang sungai orde 2 pada DAS Opak dengan DEM SRTM 

 

Gambar 26. Panjang sungai orde 3 pada DAS Opak dengan DEM SRTM 

 

Gambar 27. Panjang sungai orde 4 pada DAS Opak dengan DEM SRTM 
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Gambar 28. Panjang sungai orde 5 pada DAS Opak dengan DEM SRTM 

 

Gambar 29. Panjang sungai orde 6 pada DAS Opak dengan DEM SRTM 

 

Gambar 30. Panjang sungai orde 7 pada DAS Opak dengan DEM SRTM 
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Lampiran 7. Besar luasan DAS hasil pemodelan ArcMap 

 

Gambar 1. Luas DAS Progo 

 

Gambar 2. Luas DAS Opak 
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Lampiran 8. Besar keliling DAS hasil pemodelan ArcMap 

 

Gambar 1. Keliling DAS Progo 

 

Gambar 2. Keliling DAS Opak 
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Lampiran 9. Panjang DAS hasil pemodelan ArcMap 

 

Gambar 1. Panjang DAS Progo dengan DEM DEMNAS 

 

Gambar 2. Panjang DAS Opak dengan DEM DEMNAS 

 

Gambar 3. Panjang DAS Progo dengan DEM SRTM 
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Gambar 4. Panjang DAS Opak dengan DEM SRTM 
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Lampiran 10. Elevasi tertinggi DAS hasil pemodelan ArcMap 

 

Gambar 1. Elevasi tertinggi DAS Progo dengan DEM DEMNAS 

 

Gambar 2. Elevasi tertinggi DAS Opak dengan DEM DEMNAS 

 

Gambar 3. Elevasi tertinggi DAS Progo dengan DEM SRTM 
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Gambar 4. Elevasi tertinggi DAS Opak dengan DEM SRTM 
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Lampiran 11. Contoh perhitungan (DAS Progo dengan DEM DEMNAS) 

1. Rata-Rata Panjang Sungai (Lsm) 

𝐿𝑠𝑚 =
𝐿𝑢

𝑁𝑢
 

𝐿𝑠𝑚 =
5.303,228

21.216
 

𝐿𝑠𝑚 = 0,250 Km 

 

2. Rasio Panjang Sungai (RL) 

𝑅𝐿 =
𝐿𝑢

𝐿𝑢 − 1
 

𝑅𝐿 =
2.943,959

5.303,228
 

𝑅𝐿 = 0,555 

 

3. Rasio Bifurkasi/Percabangan (Rb) 

𝑅𝑏 =
𝑁𝑢

𝑁𝑢 + 1
 

𝑅𝑏 =
21.216

9.825
 

𝑅𝑏 = 2,159 

 

4. Kerapatan Aliran (Dd) 

𝐷𝑑 =
𝐿

𝐴
 

𝐷𝑑 =
11.297,893

2.485,906
 

𝐷𝑑 = 4,545 Km/Km2 

 

5. Frekuensi Aliran (Fs) 

𝐹𝑠 =
𝑁

𝐴
 

𝐹𝑠 =
42.164

2.485,906
 

𝐹𝑠 = 16,961 
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6. Tekstur Aliran (T) 

𝑇 = 𝐷𝑑 × 𝐹𝑠 

𝑇 = 4,545 × 16,961 

𝑇 = 77,085 

 

7. Faktor Bentuk (Rf) 

𝑅𝑓 =
𝐴

𝐿𝑏2
 

𝑅𝑓 =
2.485,906

79,5962
 

𝑅𝑓 = 0,392 

 

8. Rasio Kebulatan (Rc) 

𝑅𝑐 =
4 × 𝜋 × 𝐴

𝑃2
 

𝑅𝑐 =
4 × 3,14 × 2.485,906

273,0072
 

𝑅𝑐 = 0,419 

 

9. Rasio Elongasi (Re) 

𝑅𝑒 =
2 × √𝐴

𝜋

𝐿𝑏
 

𝑅𝑒 =
2 × √

2.485,906
3,14

79,596
 

𝑅𝑒 = 0,707 

 

10. Panjang Aliran Permukaan (Lg) 

𝐿𝑔 = 0,5 ×
1

𝐷𝑑
 

𝐿𝑔 = 0,5 ×
1

4,545
 

𝐿𝑔 = 0,110 Km 
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11. Pemeliharaan Saluran Berkala (Mc) 

𝑀𝑐 =
1

𝐷𝑑
 

𝑀𝑐 =
1

4,545
 

𝑀𝑐 = 0,220 Km2 

 

12. Relief DAS (R) 

𝑅 = 𝐻 − ℎ 

𝑅 = 3,3 − 0 

𝑅 = 3,3 Km 

 

13. Rasio Relief (Rr) 

𝑅𝑟 =
𝑅

𝐿𝑏
 

𝑅𝑟 =
3,3

79,596
 

𝑅𝑟 = 0,041 

 

14. Angka Ketidakdataran (Rn) 

𝑅𝑛 = 𝑅 × 𝐷𝑑 

𝑅𝑛 = 3,3 × 4,545 

𝑅𝑛 = 14,998 
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Lampiran 12. Peta orde sungai (DAS Progo dan Opak dengan DEM DEMNAS) 
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Lampiran 13. Peta orde sungai (DAS Progo dan Opak dengan DEM SRTM) 
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Lampiran 14. Peta kontur (DAS Progo dan Opak dengan DEM DEMNAS) 
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Lampiran 15. Peta kontur (DAS Progo dan Opak dengan DEM SRTM) 

 


