
Story Elevasi Berat, Wi Wi x (hik) Cvx
Distribusi Gaya 

Lateral Tingkat 

Story 

Shear/Geser 

Tingkat

Lantai (m) (kN) Fx (kN) Vx (kN)

Basement 2 -5 11001.298 275032.45 0.0002366 3.8965 16466.8727

Basement 1 -2 17812.648 71250.59 0.0000613 1.0094 16462.9761

Lower Ground 1.5 19123.295 43027.41 0.0000370 0.6096 16461.9667

Ground Floor 5.5 9682.332 292890.54 0.0002520 4.1495 16461.3571

Upper Ground 9.5 9459.479 853717.98 0.0007345 12.0951 16457.2076

Lantai 1 13 6725.156 1136551.36 0.0009779 16.1021 16445.1125

Lantai 2 16.4 6455.713 1736328.57 0.0014939 24.5995 16429.0103

Lantai 3 19.8 6426.862 2519586.98 0.0021678 35.6963 16404.4108

Lantai 4 23.2 6400.486 3444997.59 0.0029640 48.8071 16368.7145

Lantai 5 26.6 6399.847 4528275.74 0.0038960 64.1545 16319.9073

Lantai 6 30 6397.230 5757507.00 0.0049536 81.5697 16255.7528

Lantai 7 33.4 6375.820 7112609.76 0.0061194 100.7682 16174.1831

Lantai 8 36.8 6373.889 8631775.44 0.0074265 122.2910 16073.4149

Lantai 9 40.2 6220.551 10052659.24 0.0086490 142.4215 15951.1239

Lantai 10 43.6 6058.023 11516059.40 0.0099080 163.1542 15808.7024

Lantai 11 47 5644.803 12469369.83 0.0107282 176.6603 15645.5482

Lantai 12 50.4 6005.692 15255418.59 0.0131252 216.1318 15468.8879

Lantai 13 53.8 6002.410 17373615.60 0.0149477 246.1414 15252.7562

Lantai 14 57.2 6002.410 19638925.14 0.0168967 278.2353 15006.6148

Lantai 15 60.6 6002.410 22043010.39 0.0189651 312.2952 14728.3795

Lantai 16 64 5996.134 24560164.86 0.0211307 347.9571 14416.0843

Lantai 17 67.4 5904.772 26823962.05 0.0230784 380.0296 14068.1272

Lantai 18 70.8 5823.628 29191750.66 0.0251156 413.5753 13688.0976

Lantai 19 74.2 5823.628 32062799.26 0.0275857 454.2510 13274.5223

Lantai 20 77.6 5823.628 35068490.15 0.0301717 496.8342 12820.2714

Lantai 21 81 5818.060 38172291.66 0.0328421 540.8075 12323.4371

Lantai 22 84.4 5663.119 40340435.36 0.0347075 571.5247 11782.6297

Lantai 23 87.8 5520.807 42559017.83 0.0366163 602.9566 11211.1049

Lantai 24 91.2 5528.309 45981378.41 0.0395608 651.4430 10608.1484

Lantai 25 94.6 5210.931 46633455.27 0.0401218 660.6813 9956.7053

Lantai 26 98 5381.919 51687950.08 0.0444706 732.2911 9296.0240

Lantai 27 101.4 5381.919 55336675.88 0.0476098 783.9846 8563.7329

Lantai 28 104.8 5381.919 59109831.65 0.0508561 837.4409 7779.7484

Lantai 29 108.2 5381.919 63007417.39 0.0542094 892.6601 6942.3075

Lantai 30 111.6 5381.919 67029433.10 0.0576699 949.6422 6049.6474

Lantai 31 115 5381.919 71175878.78 0.0612373 1008.3871 5100.0052

Lantai 32 118.4 5381.919 75446754.42 0.0649118 1068.8949 4091.6181

Lantai 33 121.8 5381.919 79842060.03 0.0686934 1131.1656 3022.7232

Roof Rloor 125.2 6459.558 101253830.03 0.0871154 1434.5177 1891.5576

LMR 127.45 654.753 10635481.99 0.0091504 150.6786 457.0400

Top Floor 128 281.817 4617289.73 0.0039726 65.4156 306.3613

FFL 130.5 998.628 17006884.50 0.0146321 240.9457 240.9457

SUM 269133.478 1162295843 1 16466.8727 498533.7389

Tabel 1. Nilai Story Shear Statik Ekivalen Tanpa Penambahan Perkuatan Sistem Outrigger  dan Belt-truss

LAMPIRAN

186



Elevasi Berat, Wi Wi x (hik) Cvx
Distribusi Gaya 

Lateral Tingkat 

Story 

Shear/Geser 

Tingkat

(m) (kN) Fx (kN) Vx (kN)

Basement 2 -5 11001.298 275032.45 0.0002366 3.6398 15381.7296

Basement 1 -2 17812.648 71250.59 0.0000613 0.9429 15378.0898

Lower Ground 1.5 19123.295 43027.41 0.0000370 0.5694 15377.1469

Ground Floor 5.5 9682.332 292890.54 0.0002520 3.8761 15376.5775

Upper Ground 9.5 9459.479 853717.98 0.0007345 11.2980 15372.7014

Lantai 1 13 6725.156 1136551.36 0.0009779 15.0410 15361.4033

Lantai 2 16.4 6455.713 1736328.57 0.0014939 22.9784 15346.3623

Lantai 3 19.8 6426.862 2519586.98 0.0021678 33.3440 15323.3839

Lantai 4 23.2 6400.486 3444997.59 0.0029640 45.5908 15290.0399

Lantai 5 26.6 6399.847 4528275.74 0.0038960 59.9268 15244.4490

Lantai 6 30 6397.230 5757507.00 0.0049536 76.1944 15184.5222

Lantai 7 33.4 6375.820 7112609.76 0.0061194 94.1277 15108.3278

Lantai 8 36.8 6373.889 8631775.44 0.0074265 114.2322 15014.2001

Lantai 9 40.2 6220.551 10052659.24 0.0086490 133.0361 14899.9679

Lantai 10 43.6 6058.023 11516059.40 0.0099080 152.4026 14766.9318

Lantai 11 47 5644.803 12469369.83 0.0107282 165.0186 14614.5292

Lantai 12 50.4 6005.692 15255418.59 0.0131252 201.8890 14449.5106

Lantai 13 53.8 6002.410 17373615.60 0.0149477 229.9210 14247.6216

Lantai 14 57.2 6002.410 19638925.14 0.0168967 259.9000 14017.7006

Lantai 15 60.6 6002.410 22043010.39 0.0189651 291.7154 13757.8006

Lantai 16 64 5996.134 24560164.86 0.0211307 325.0272 13466.0852

Lantai 17 67.4 5904.772 26823962.05 0.0230784 354.9862 13141.0579

Lantai 18 70.8 5823.628 29191750.66 0.0251156 386.3213 12786.0718

Lantai 19 74.2 5823.628 32062799.26 0.0275857 424.3165 12399.7505

Lantai 20 77.6 5823.628 35068490.15 0.0301717 464.0936 11975.4340

Lantai 21 81 5818.060 38172291.66 0.0328421 505.1690 11511.3404

Lantai 22 84.4 5663.119 40340435.36 0.0347075 533.8621 11006.1714

Lantai 23 87.8 5520.807 42559017.83 0.0366163 563.2226 10472.3093

Lantai 24 91.2 5528.309 45981378.41 0.0395608 608.5139 9909.0867

Lantai 25 94.6 5210.931 46633455.27 0.0401218 617.1434 9300.5729

Lantai 26 98 5381.919 51687950.08 0.0444706 684.0342 8683.4295

Lantai 27 101.4 5381.919 55336675.88 0.0476098 732.3211 7999.3953

Lantai 28 104.8 5381.919 59109831.65 0.0508561 782.2548 7267.0742

Lantai 29 108.2 5381.919 63007417.39 0.0542094 833.8351 6484.8194

Lantai 30 111.6 5381.919 67029433.10 0.0576699 887.0621 5650.9844

Lantai 31 115 5381.919 71175878.78 0.0612373 941.9358 4763.9222

Lantai 32 118.4 5381.919 75446754.42 0.0649118 998.4563 3821.9864

Lantai 33 121.8 5381.919 79842060.03 0.0686934 1056.6234 2823.5301

Roof Rloor 125.2 6459.558 101253830.03 0.0871154 1339.9850 1766.9067

LMR 127.45 654.753 10635481.99 0.0091504 140.7491 426.9217

Top Floor 128 281.817 4617289.73 0.0039726 61.1048 286.1726

FFL 130.5 998.628 17006884.50 0.0146321 225.0677 225.0677

SUM 269133.478 1162295843 1 15381.7296 465681.0865

Tabel 2. Nilai Story Shear Time History Arah x Tanpa Penambahan Perkuatan Sistem Outrigger  dan Belt-

truss

Lantai

187



Elevasi Berat, Wi Wi x (hik) Cvx
Distribusi Gaya 

Lateral Tingkat 
Story Shear/Geser 

Tingkat

(m) (kN) Fx (kN) Vx (kN)

Basement 2 -5 11001.298 275032.45 0.0002366 3.7616 15896.4530

Basement 1 -2 17812.648 71250.59 0.0000613 0.9745 15892.6914

Lower Ground 1.5 19123.295 43027.41 0.0000370 0.5885 15891.7169

Ground Floor 5.5 9682.332 292890.54 0.0002520 4.0058 15891.1285

Upper Ground 9.5 9459.479 853717.98 0.0007345 11.6761 15887.1227

Lantai 1 13 6725.156 1136551.36 0.0009779 15.5444 15875.4465

Lantai 2 16.4 6455.713 1736328.57 0.0014939 23.7474 15859.9022

Lantai 3 19.8 6426.862 2519586.98 0.0021678 34.4598 15836.1548

Lantai 4 23.2 6400.486 3444997.59 0.0029640 47.1164 15801.6950

Lantai 5 26.6 6399.847 4528275.74 0.0038960 61.9322 15754.5786

Lantai 6 30 6397.230 5757507.00 0.0049536 78.7441 15692.6464

Lantai 7 33.4 6375.820 7112609.76 0.0061194 97.2775 15613.9023

Lantai 8 36.8 6373.889 8631775.44 0.0074265 118.0548 15516.6248

Lantai 9 40.2 6220.551 10052659.24 0.0086490 137.4879 15398.5700

Lantai 10 43.6 6058.023 11516059.40 0.0099080 157.5025 15261.0820

Lantai 11 47 5644.803 12469369.83 0.0107282 170.5407 15103.5796

Lantai 12 50.4 6005.692 15255418.59 0.0131252 208.6449 14933.0388

Lantai 13 53.8 6002.410 17373615.60 0.0149477 237.6149 14724.3940

Lantai 14 57.2 6002.410 19638925.14 0.0168967 268.5971 14486.7791

Lantai 15 60.6 6002.410 22043010.39 0.0189651 301.4772 14218.1820

Lantai 16 64 5996.134 24560164.86 0.0211307 335.9037 13916.7048

Lantai 17 67.4 5904.772 26823962.05 0.0230784 366.8652 13580.8011

Lantai 18 70.8 5823.628 29191750.66 0.0251156 399.2489 13213.9359

Lantai 19 74.2 5823.628 32062799.26 0.0275857 438.5155 12814.6871

Lantai 20 77.6 5823.628 35068490.15 0.0301717 479.6237 12376.1715

Lantai 21 81 5818.060 38172291.66 0.0328421 522.0737 11896.5478

Lantai 22 84.4 5663.119 40340435.36 0.0347075 551.7269 11374.4742

Lantai 23 87.8 5520.807 42559017.83 0.0366163 582.0699 10822.7473

Lantai 24 91.2 5528.309 45981378.41 0.0395608 628.8767 10240.6774

Lantai 25 94.6 5210.931 46633455.27 0.0401218 637.7950 9611.8007

Lantai 26 98 5381.919 51687950.08 0.0444706 706.9242 8974.0057

Lantai 27 101.4 5381.919 55336675.88 0.0476098 756.8270 8267.0814

Lantai 28 104.8 5381.919 59109831.65 0.0508561 808.4316 7510.2545

Lantai 29 108.2 5381.919 63007417.39 0.0542094 861.7380 6701.8229

Lantai 30 111.6 5381.919 67029433.10 0.0576699 916.7461 5840.0849

Lantai 31 115 5381.919 71175878.78 0.0612373 973.4561 4923.3388

Lantai 32 118.4 5381.919 75446754.42 0.0649118 1031.8679 3949.8827

Lantai 33 121.8 5381.919 79842060.03 0.0686934 1091.9815 2918.0147

Roof Rloor 125.2 6459.558 101253830.03 0.0871154 1384.8253 1826.0332

LMR 127.45 654.753 10635481.99 0.0091504 145.4590 441.2079

Top Floor 128 281.817 4617289.73 0.0039726 63.1496 295.7489

FFL 130.5 998.628 17006884.50 0.0146321 232.5992 232.5992

SUM 269133.478 1162295843 1 15896.4530 481264.3112

Tabel 3. Nilai Story Shear Time History Arah y Tanpa Penambahan Perkuatan Sistem Outrigger  dan Belt-truss

Lantai

188



Elevasi Berat, Wi Wi x (hik) Cvx
Distribusi Gaya 

Lateral Tingkat 
Story Shear/Geser 

Tingkat

(m) (kN) Fx (kN) Vx (kN)

Basement 2 -5 11001.298 275032.45 0.0002349 3.8850 16535.8910

Basement 1 -2 17812.648 71250.59 0.0000609 1.0065 16532.0060

Lower Ground 1.5 19123.295 43027.41 0.0000368 0.6078 16530.9995

Ground Floor 5.5 9682.332 292890.54 0.0002502 4.1373 16530.3917

Upper Ground 9.5 9459.479 853717.98 0.0007293 12.0594 16526.2545

Lantai 1 13 6725.156 1136551.36 0.0009709 16.0546 16514.1951

Lantai 2 16.4 6455.713 1736328.57 0.0014832 24.5268 16498.1405

Lantai 3 19.8 6426.862 2519586.98 0.0021523 35.5909 16473.6137

Lantai 4 23.2 6400.486 3444997.59 0.0029429 48.6629 16438.0228

Lantai 5 26.6 6399.847 4528275.74 0.0038683 63.9650 16389.3599

Lantai 6 30 6397.230 5757507.00 0.0049183 81.3287 16325.3949

Lantai 7 33.4 6375.820 7112609.76 0.0060759 100.4705 16244.0662

Lantai 8 36.8 6373.889 8631775.44 0.0073736 121.9297 16143.5957

Lantai 9 40.2 6220.551 10052659.24 0.0085874 142.0007 16021.6659

Lantai 10 43.6 6058.023 11516059.40 0.0098375 162.6722 15879.6653

Lantai 11 47 5644.803 12469369.83 0.0106519 176.1384 15716.9930

Lantai 12 50.4 6005.692 15255418.59 0.0130318 215.4932 15540.8547

Lantai 13 53.8 6002.410 17373615.60 0.0148413 245.4142 15325.3614

Lantai 14 57.2 6002.410 19638925.14 0.0167764 277.4133 15079.9472

Lantai 15 60.6 7122.084 26154856.40 0.0223426 369.4552 14802.5340

Lantai 16 64 7025.960 28778332.16 0.0245837 406.5136 14433.0787

Lantai 17 67.4 5904.772 26823962.05 0.0229142 378.9068 14026.5651

Lantai 18 70.8 5823.628 29191750.66 0.0249369 412.3534 13647.6583

Lantai 19 74.2 5823.628 32062799.26 0.0273895 452.9090 13235.3048

Lantai 20 77.6 5823.628 35068490.15 0.0299570 495.3664 12782.3959

Lantai 21 81 5818.060 38172291.66 0.0326084 539.2097 12287.0295

Lantai 22 84.4 5663.119 40340435.36 0.0344606 569.8362 11747.8197

Lantai 23 87.8 5520.807 42559017.83 0.0363558 601.1752 11177.9835

Lantai 24 91.2 5528.309 45981378.41 0.0392793 649.5184 10576.8082

Lantai 25 94.6 5210.931 46633455.27 0.0398363 658.7295 9927.2898

Lantai 26 98 5381.919 51687950.08 0.0441541 730.1277 9268.5604

Lantai 27 101.4 5381.919 55336675.88 0.0472710 781.6684 8538.4327

Lantai 28 104.8 5381.919 59109831.65 0.0504942 834.9668 7756.7643

Lantai 29 108.2 5381.919 63007417.39 0.0538237 890.0229 6921.7975

Lantai 30 111.6 5381.919 67029433.10 0.0572595 946.8366 6031.7746

Lantai 31 115 5381.919 71175878.78 0.0608016 1005.4080 5084.9380

Lantai 32 118.4 5381.919 75446754.42 0.0644499 1065.7370 4079.5301

Lantai 33 121.8 5381.919 79842060.03 0.0682046 1127.8237 3013.7930

Roof Rloor 125.2 6459.558 101253830.03 0.0864955 1430.2796 1885.9693

LMR 127.45 654.753 10635481.99 0.0090853 150.2335 455.6897

Top Floor 128 281.817 4617289.73 0.0039443 65.2224 305.4563

FFL 130.5 998.628 17006884.50 0.0145280 240.2339 240.2339

SUM 271282.978 1170625856 1 16535.8910 499473.8264

Tabel 4. Nilai Story Shear Statik Ekivalen Dengan Penambahan Perkuatan Sistem Outrigger  dan Belt-truss

Lantai

189



Elevasi Berat, Wi Wi x (hik) Cvx
Distribusi Gaya 

Lateral Tingkat 

Story 

Shear/Geser 

Tingkat

(m) (kN) Fx (kN) Vx (kN)

Basement 2 -5 11001.298 275032.45 0.0002349 4.8164 20500.0990

Basement 1 -2 17812.648 71250.59 0.0000609 1.2477 20495.2826

Lower Ground 1.5 19123.295 43027.41 0.0000368 0.7535 20494.0349

Ground Floor 5.5 9682.332 292890.54 0.0002502 5.1291 20493.2814

Upper Ground 9.5 9459.479 853717.98 0.0007293 14.9504 20488.1523

Lantai 1 13 6725.156 1136551.36 0.0009709 19.9034 20473.2019

Lantai 2 16.4 6455.713 1736328.57 0.0014832 30.4067 20453.2985

Lantai 3 19.8 6426.862 2519586.98 0.0021523 44.1232 20422.8918

Lantai 4 23.2 6400.486 3444997.59 0.0029429 60.3291 20378.7686

Lantai 5 26.6 6399.847 4528275.74 0.0038683 79.2995 20318.4395

Lantai 6 30 6397.230 5757507.00 0.0049183 100.8259 20239.1399

Lantai 7 33.4 6375.820 7112609.76 0.0060759 124.5566 20138.3140

Lantai 8 36.8 6373.889 8631775.44 0.0073736 151.1604 20013.7573

Lantai 9 40.2 6220.551 10052659.24 0.0085874 176.0430 19862.5970

Lantai 10 43.6 6058.023 11516059.40 0.0098375 201.6702 19686.5539

Lantai 11 47 5644.803 12469369.83 0.0106519 218.3647 19484.8837

Lantai 12 50.4 6005.692 15255418.59 0.0130318 267.1542 19266.5191

Lantai 13 53.8 6002.410 17373615.60 0.0148413 304.2482 18999.3649

Lantai 14 57.2 6002.410 19638925.14 0.0167764 343.9185 18695.1167

Lantai 15 60.6 7122.084 26154856.40 0.0223426 458.0261 18351.1981

Lantai 16 64 7025.960 28778332.16 0.0245837 503.9686 17893.1721

Lantai 17 67.4 5904.772 26823962.05 0.0229142 469.7435 17389.2035

Lantai 18 70.8 5823.628 29191750.66 0.0249369 511.2084 16919.4600

Lantai 19 74.2 5823.628 32062799.26 0.0273895 561.4865 16408.2516

Lantai 20 77.6 5823.628 35068490.15 0.0299570 614.1224 15846.7651

Lantai 21 81 5818.060 38172291.66 0.0326084 668.4764 15232.6428

Lantai 22 84.4 5663.119 40340435.36 0.0344606 706.4451 14564.1664

Lantai 23 87.8 5520.807 42559017.83 0.0363558 745.2971 13857.7213

Lantai 24 91.2 5528.309 45981378.41 0.0392793 805.2298 13112.4241

Lantai 25 94.6 5210.931 46633455.27 0.0398363 816.6490 12307.1944

Lantai 26 98 5381.919 51687950.08 0.0441541 905.1638 11490.5453

Lantai 27 101.4 5381.919 55336675.88 0.0472710 969.0605 10585.3816

Lantai 28 104.8 5381.919 59109831.65 0.0504942 1035.1364 9616.3210

Lantai 29 108.2 5381.919 63007417.39 0.0538237 1103.3912 8581.1847

Lantai 30 111.6 5381.919 67029433.10 0.0572595 1173.8251 7477.7934

Lantai 31 115 5381.919 71175878.78 0.0608016 1246.4380 6303.9683

Lantai 32 118.4 5381.919 75446754.42 0.0644499 1321.2299 5057.5303

Lantai 33 121.8 5381.919 79842060.03 0.0682046 1398.2009 3736.3004

Roof Rloor 125.2 6459.558 101253830.03 0.0864955 1773.1656 2338.0995

LMR 127.45 654.753 10635481.99 0.0090853 186.2495 564.9338

Top Floor 128 281.817 4617289.73 0.0039443 80.8584 378.6844

FFL 130.5 998.628 17006884.50 0.0145280 297.8260 297.8260

SUM 271282.978 1170625856 1 20500.0990 619214.465

Tabel 5. Nilai Story Shear Time History Arah x Dengan Penambahan Perkuatan Sistem Outrigger  dan Belt-

truss

Lantai

190



0 Elevasi Berat, Wi Wi x (hik) Cvx
Distribusi Gaya 

Lateral Tingkat 
Story Shear/Geser 

Tingkat

Lantai (m) (kN) Fx (kN) Vx (kN)

Basement 2 -5 11001.298 275032.45 0.0002349 4.1240 17553.0541

Basement 1 -2 17812.648 71250.59 0.0000609 1.0684 17548.9301

Lower Ground 1.5 19123.295 43027.41 0.0000368 0.6452 17547.8617

Ground Floor 5.5 9682.332 292890.54 0.0002502 4.3918 17547.2166

Upper Ground 9.5 9459.479 853717.98 0.0007293 12.8012 17542.8248

Lantai 1 13 6725.156 1136551.36 0.0009709 17.0421 17530.0236

Lantai 2 16.4 6455.713 1736328.57 0.0014832 26.0355 17512.9815

Lantai 3 19.8 6426.862 2519586.98 0.0021523 37.7802 17486.9460

Lantai 4 23.2 6400.486 3444997.59 0.0029429 51.6563 17449.1658

Lantai 5 26.6 6399.847 4528275.74 0.0038683 67.8996 17397.5095

Lantai 6 30 6397.230 5757507.00 0.0049183 86.3315 17329.6099

Lantai 7 33.4 6375.820 7112609.76 0.0060759 106.6507 17243.2784

Lantai 8 36.8 6373.889 8631775.44 0.0073736 129.4299 17136.6277

Lantai 9 40.2 6220.551 10052659.24 0.0085874 150.7355 17007.1978

Lantai 10 43.6 6058.023 11516059.40 0.0098375 172.6786 16856.4623

Lantai 11 47 5644.803 12469369.83 0.0106519 186.9731 16683.7837

Lantai 12 50.4 6005.692 15255418.59 0.0130318 228.7487 16496.8106

Lantai 13 53.8 6002.410 17373615.60 0.0148413 260.5102 16268.0619

Lantai 14 57.2 6002.410 19638925.14 0.0167764 294.4776 16007.5517

Lantai 15 60.6 7122.084 26154856.40 0.0223426 392.1813 15713.0741

Lantai 16 64 7025.960 28778332.16 0.0245837 431.5193 15320.8927

Lantai 17 67.4 5904.772 26823962.05 0.0229142 402.2143 14889.3734

Lantai 18 70.8 5823.628 29191750.66 0.0249369 437.7183 14487.1591

Lantai 19 74.2 5823.628 32062799.26 0.0273895 480.7685 14049.4408

Lantai 20 77.6 5823.628 35068490.15 0.0299570 525.8376 13568.6723

Lantai 21 81 5818.060 38172291.66 0.0326084 572.3778 13042.8347

Lantai 22 84.4 5663.119 40340435.36 0.0344606 604.8883 12470.4569

Lantai 23 87.8 5520.807 42559017.83 0.0363558 638.1550 11865.5686

Lantai 24 91.2 5528.309 45981378.41 0.0392793 689.4719 11227.4136

Lantai 25 94.6 5210.931 46633455.27 0.0398363 699.2495 10537.9417

Lantai 26 98 5381.919 51687950.08 0.0441541 775.0396 9838.6922

Lantai 27 101.4 5381.919 55336675.88 0.0472710 829.7507 9063.6526

Lantai 28 104.8 5381.919 59109831.65 0.0504942 886.3277 8233.9019

Lantai 29 108.2 5381.919 63007417.39 0.0538237 944.7704 7347.5742

Lantai 30 111.6 5381.919 67029433.10 0.0572595 1005.0788 6402.8038

Lantai 31 115 5381.919 71175878.78 0.0608016 1067.2531 5397.7250

Lantai 32 118.4 5381.919 75446754.42 0.0644499 1131.2931 4330.4719

Lantai 33 121.8 5381.919 79842060.03 0.0682046 1197.1989 3199.1788

Roof Rloor 125.2 6459.558 101253830.03 0.0864955 1518.2596 2001.9799

LMR 127.45 654.753 10635481.99 0.0090853 159.4747 483.7203

Top Floor 128 281.817 4617289.73 0.0039443 69.2344 324.2456

FFL 130.5 998.628 17006884.50 0.0145280 255.0113 255.0113

SUM 271282.978 1170625856 1 17553.0541 530197.6835

Tabel 6. Nilai Story Shear Time History Arah y Dengan Penambahan Perkuatan Sistem Outrigger  dan Belt-truss
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Simpangan 

(mm)

Rasio 

Simpangan 

(mm)

Simpangan 

yang 

diperbesar 

(mm)

(∆δe x Cd)/I 
(mm)

Rasio 
simpangan 
antar lantai 

(%)

Drift Limit 
(mm)

 ∆/L ≤ 1% ((δe x Cd)/I) ≤ ∆e

(m) (m) δe ∆δe δ (∆δi/L) (∆e)
Basement 2 -5 0 0 0 0 0 0 0 Memenuhi Memenuhi
Basement 1 -2 3 0.596 0.596 3.278 3.278 0.109 60 Memenuhi Memenuhi

Lower Ground 1.5 3.5 1.497 0.901 8.234 4.956 0.142 70 Memenuhi Memenuhi
Ground Floor 5.5 4 5.798 4.301 31.889 23.656 0.591 80 Memenuhi Memenuhi
Upper Ground 9.5 4 10.208 4.410 56.144 24.255 0.606 80 Memenuhi Memenuhi

Lanta 1 13 3.5 13.939 3.731 76.665 20.521 0.586 70 Memenuhi Memenuhi
Lanta 2 16.4 3.4 18.8 4.861 103.400 26.736 0.786 68 Memenuhi Memenuhi
Lanta 3 19.8 3.4 23.554 4.754 129.547 26.147 0.769 68 Memenuhi Memenuhi
Lanta 4 23.2 3.4 28.12 4.566 154.660 25.113 0.739 68 Memenuhi Memenuhi
Lanta 5 26.6 3.4 32.367 4.247 178.019 23.359 0.687 68 Memenuhi Memenuhi
Lanta 6 30 3.4 36.249 3.882 199.370 21.351 0.628 68 Memenuhi Memenuhi
Lanta 7 33.4 3.4 39.742 3.493 218.581 19.212 0.565 68 Memenuhi Memenuhi
Lanta 8 36.8 3.4 42.84 3.098 235.620 17.039 0.501 68 Memenuhi Memenuhi
Lanta 9 40.2 3.4 45.548 2.708 250.514 14.894 0.438 68 Memenuhi Memenuhi
Lanta 10 43.6 3.4 48.233 2.685 265.282 14.768 0.434 68 Memenuhi Memenuhi
Lanta 11 47 3.4 51.21 2.977 281.655 16.374 0.482 68 Memenuhi Memenuhi
Lanta 12 50.4 3.4 53.926 2.716 296.593 14.938 0.439 68 Memenuhi Memenuhi
Lanta 13 53.8 3.4 56.657 2.731 311.614 15.021 0.442 68 Memenuhi Memenuhi
Lanta 14 57.2 3.4 59.235 2.578 325.793 14.179 0.417 68 Memenuhi Memenuhi
Lanta 15 60.6 3.4 61.757 2.522 339.664 13.871 0.408 68 Memenuhi Memenuhi
Lanta 16 64 3.4 63.895 2.138 351.423 11.759 0.346 68 Memenuhi Memenuhi
Lanta 17 67.4 3.4 65.86 1.965 362.230 10.808 0.318 68 Memenuhi Memenuhi
Lanta 18 70.8 3.4 67.325 1.465 370.288 8.058 0.237 68 Memenuhi Memenuhi
Lanta 19 74.2 3.4 68.318 0.993 375.749 5.461 0.161 68 Memenuhi Memenuhi
Lanta 20 77.6 3.4 68.798 0.480 378.389 2.640 0.078 68 Memenuhi Memenuhi
Lanta 21 81 3.4 68.901 0.103 378.956 0.567 0.017 68 Memenuhi Memenuhi
Lanta 22 84.4 3.4 68.704 0.197 377.872 1.084 0.032 68 Memenuhi Memenuhi
Lanta 23 87.8 3.4 68.089 0.615 374.490 3.383 0.099 68 Memenuhi Memenuhi
Lanta 24 91.2 3.4 67.107 0.982 369.089 5.401 0.159 68 Memenuhi Memenuhi
Lanta 25 94.6 3.4 66.051 1.056 363.281 5.808 0.171 68 Memenuhi Memenuhi
Lanta 26 98 3.4 65.821 0.230 362.016 1.265 0.037 68 Memenuhi Memenuhi
Lanta 27 101.4 3.4 66.045 0.224 363.248 1.232 0.036 68 Memenuhi Memenuhi
Lanta 28 104.8 3.4 67.907 1.862 373.489 10.241 0.301 68 Memenuhi Memenuhi
Lanta 29 108.2 3.4 72.461 4.554 398.536 25.047 0.737 68 Memenuhi Memenuhi
Lanta 30 111.6 3.4 76.849 4.388 422.670 24.134 0.710 68 Memenuhi Memenuhi
Lanta 31 115 3.4 80.917 4.068 445.044 22.374 0.658 68 Memenuhi Memenuhi
Lanta 32 118.4 3.4 84.607 3.690 465.339 20.295 0.597 68 Memenuhi Memenuhi
Lanta 33 121.8 3.4 87.853 3.246 483.192 17.853 0.525 68 Memenuhi Memenuhi

Roof 125.2 3.4 90.466 2.613 497.563 14.372 0.423 68 Memenuhi Memenuhi

Lantai

Interstory Drift arah X (mm) Kriteria 

Elevasi Tinggi

Tabel 7 Hasil analisis exsisting dari interstory drif dan batas ijin struktur arah x
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Simpangan 

(mm)

Rasio 

Simpangan 

(mm)

Simpangan 

yang 

diperbesar 

(mm)

(∆δe x Cd)/I 
(mm)

Rasio 
simpangan 
antar lantai 

(%)

Drift Limit 
(mm)

 ∆/L ≤ 1% ((δe x Cd)/I) ≤ ∆a

(m) (m) δe ∆δe δi (∆δi/L) (∆a)
Basement 2 -5 0 0 0 0 0 0 0 Memenuhi Memenuhi
Basement 1 -2 3 0.721 0.721 3.966 3.966 0.132 60 Memenuhi Memenuhi

Lower Ground 1.5 3.5 1.973 1.252 10.852 6.886 0.197 70 Memenuhi Memenuhi
Ground Floor 5.5 4 7.615 5.642 41.883 31.031 0.776 80 Memenuhi Memenuhi
Upper Ground 9.5 4 13.862 6.247 76.241 34.359 0.859 80 Memenuhi Memenuhi

Lanta 1 13 3.5 17.053 3.191 93.792 17.551 0.501 70 Memenuhi Memenuhi
Lanta 2 16.4 3.4 22.564 5.511 124.102 30.311 0.891 68 Memenuhi Memenuhi
Lanta 3 19.8 3.4 27.745 5.181 152.598 28.496 0.838 68 Memenuhi Memenuhi
Lanta 4 23.2 3.4 33.219 5.474 182.705 30.107 0.886 68 Memenuhi Memenuhi
Lanta 5 26.6 3.4 38.255 5.036 210.403 27.698 0.815 68 Memenuhi Memenuhi
Lanta 6 30 3.4 42.725 4.470 234.988 24.585 0.723 68 Memenuhi Memenuhi
Lanta 7 33.4 3.4 46.53 3.805 255.915 20.928 0.616 68 Memenuhi Memenuhi
Lanta 8 36.8 3.4 49.609 3.079 272.850 16.935 0.498 68 Memenuhi Memenuhi
Lanta 9 40.2 3.4 51.952 2.343 285.736 12.887 0.379 68 Memenuhi Memenuhi
Lanta 10 43.6 3.4 53.744 1.792 295.592 9.856 0.290 68 Memenuhi Memenuhi
Lanta 11 47 3.4 54.733 0.989 301.032 5.439 0.160 68 Memenuhi Memenuhi
Lanta 12 50.4 3.4 55.086 0.353 302.973 1.942 0.057 68 Memenuhi Memenuhi
Lanta 13 53.8 3.4 55.368 0.282 304.524 1.551 0.046 68 Memenuhi Memenuhi
Lanta 14 57.2 3.4 55.876 0.508 307.318 2.794 0.082 68 Memenuhi Memenuhi
Lanta 15 60.6 3.4 57.322 1.446 315.271 7.953 0.234 68 Memenuhi Memenuhi
Lanta 16 64 3.4 58.152 0.830 319.836 4.565 0.134 68 Memenuhi Memenuhi
Lanta 17 67.4 3.4 59.486 1.334 327.173 7.337 0.216 68 Memenuhi Memenuhi
Lanta 18 70.8 3.4 60.989 1.503 335.440 8.267 0.243 68 Memenuhi Memenuhi
Lanta 19 74.2 3.4 61.887 0.898 340.379 4.939 0.145 68 Memenuhi Memenuhi
Lanta 20 77.6 3.4 62.608 0.721 344.344 3.965 0.117 68 Memenuhi Memenuhi
Lanta 21 81 3.4 62.809 0.201 345.450 1.106 0.033 68 Memenuhi Memenuhi
Lanta 22 84.4 3.4 62.704 0.105 344.872 0.578 0.017 68 Memenuhi Memenuhi
Lanta 23 87.8 3.4 62.388 0.316 343.134 1.738 0.051 68 Memenuhi Memenuhi
Lanta 24 91.2 3.4 61.671 0.717 339.191 3.943 0.116 68 Memenuhi Memenuhi
Lanta 25 94.6 3.4 61.082 0.589 335.951 3.239 0.095 68 Memenuhi Memenuhi
Lanta 26 98 3.4 61.379 0.297 337.585 1.634 0.048 68 Memenuhi Memenuhi
Lanta 27 101.4 3.4 62.775 1.396 345.263 7.678 0.226 68 Memenuhi Memenuhi
Lanta 28 104.8 3.4 66.118 3.343 363.649 18.387 0.541 68 Memenuhi Memenuhi
Lanta 29 108.2 3.4 71.535 5.417 393.443 29.794 0.876 68 Memenuhi Memenuhi
Lanta 30 111.6 3.4 77.195 5.660 424.573 31.130 0.916 68 Memenuhi Memenuhi
Lanta 31 115 3.4 82.423 5.228 453.327 28.754 0.846 68 Memenuhi Memenuhi
Lanta 32 118.4 3.4 87.094 4.671 479.017 25.691 0.756 68 Memenuhi Memenuhi
Lanta 33 121.8 3.4 91.146 4.052 501.303 22.286 0.655 68 Memenuhi Memenuhi

Roof 125.2 3.4 94.375 3.229 519.063 17.760 0.522 68 Memenuhi Memenuhi

Tabel 8 Hasil analisis outrigger dan belt-truss dari interstory drif dan batas ijin struktur arah x

Lantai
Elevasi Tinggi

Interstory Drift arah X (mm) Kriteria 
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Simpangan 

(mm)

Rasio 

Simpangan 

(mm)

Simpangan 

yang 

diperbesar 

(mm)

(∆δe x Cd)/I 
(mm)

Rasio 
simpangan 
antar lantai 

(%)

Drift Limit 
(mm)

 ∆/L ≤ 1% ((δe x Cd)/I) ≤ ∆a

(m) (m) δe ∆δe δ (∆δi/L) (∆)
Basement 2 -5 0 0 0 0 0 0 0 Memenuhi Memenuhi
Basement 1 -2 3 0.74 0.740 4.070 4.070 0.136 60 Memenuhi Memenuhi

Lower Ground 1.5 3.5 2.045 1.305 11.248 7.178 0.205 70 Memenuhi Memenuhi
Ground Floor 5.5 4 5.286 3.241 29.073 17.826 0.446 80 Memenuhi Memenuhi
Upper Ground 9.5 4 9.917 4.631 54.544 25.471 0.637 80 Memenuhi Memenuhi

Lanta 1 13 3.5 11.153 1.236 61.342 6.798 0.194 70 Memenuhi Memenuhi
Lanta 2 16.4 3.4 14.916 3.763 82.038 20.697 0.609 68 Memenuhi Memenuhi
Lanta 3 19.8 3.4 18.82 3.904 103.510 21.472 0.632 68 Memenuhi Memenuhi
Lanta 4 23.2 3.4 22.762 3.942 125.191 21.681 0.638 68 Memenuhi Memenuhi
Lanta 5 26.6 3.4 26.631 3.869 146.471 21.280 0.626 68 Memenuhi Memenuhi
Lanta 6 30 3.4 30.311 3.680 166.711 20.240 0.595 68 Memenuhi Memenuhi
Lanta 7 33.4 3.4 34.25 3.939 188.375 21.665 0.637 68 Memenuhi Memenuhi
Lanta 8 36.8 3.4 38.279 4.029 210.535 22.160 0.652 68 Memenuhi Memenuhi
Lanta 9 40.2 3.4 42.217 3.938 232.194 21.659 0.637 68 Memenuhi Memenuhi
Lanta 10 43.6 3.4 45.949 3.732 252.720 20.526 0.604 68 Memenuhi Memenuhi
Lanta 11 47 3.4 49.329 3.380 271.310 18.590 0.547 68 Memenuhi Memenuhi
Lanta 12 50.4 3.4 52.319 2.990 287.755 16.445 0.484 68 Memenuhi Memenuhi
Lanta 13 53.8 3.4 54.973 2.654 302.352 14.597 0.429 68 Memenuhi Memenuhi
Lanta 14 57.2 3.4 57.336 2.363 315.348 12.997 0.382 68 Memenuhi Memenuhi
Lanta 15 60.6 3.4 59.309 1.973 326.200 10.852 0.319 68 Memenuhi Memenuhi
Lanta 16 64 3.4 60.342 1.033 331.881 5.682 0.167 68 Memenuhi Memenuhi
Lanta 17 67.4 3.4 61.227 0.885 336.749 4.867 0.143 68 Memenuhi Memenuhi
Lanta 18 70.8 3.4 62.107 0.880 341.589 4.840 0.142 68 Memenuhi Memenuhi
Lanta 19 74.2 3.4 63.04 0.933 346.720 5.132 0.151 68 Memenuhi Memenuhi
Lanta 20 77.6 3.4 63.723 0.683 350.477 3.757 0.110 68 Memenuhi Memenuhi
Lanta 21 81 3.4 64.371 0.648 354.041 3.564 0.105 68 Memenuhi Memenuhi
Lanta 22 84.4 3.4 64.998 0.627 357.489 3.449 0.101 68 Memenuhi Memenuhi
Lanta 23 87.8 3.4 65.447 0.449 359.959 2.469 0.073 68 Memenuhi Memenuhi
Lanta 24 91.2 3.4 65.957 0.510 362.764 2.805 0.083 68 Memenuhi Memenuhi
Lanta 25 94.6 3.4 67.441 1.484 370.926 8.162 0.240 68 Memenuhi Memenuhi
Lanta 26 98 3.4 72.169 4.728 396.930 26.004 0.765 68 Memenuhi Memenuhi
Lanta 27 101.4 3.4 77.424 5.255 425.832 28.903 0.850 68 Memenuhi Memenuhi
Lanta 28 104.8 3.4 82.666 5.242 454.663 28.831 0.848 68 Memenuhi Memenuhi
Lanta 29 108.2 3.4 87.939 5.273 483.665 29.002 0.853 68 Memenuhi Memenuhi
Lanta 30 111.6 3.4 93.16 5.221 512.380 28.716 0.845 68 Memenuhi Memenuhi
Lanta 31 115 3.4 98.266 5.106 540.463 28.083 0.826 68 Memenuhi Memenuhi
Lanta 32 118.4 3.4 103.216 4.950 567.688 27.225 0.801 68 Memenuhi Memenuhi
Lanta 33 121.8 3.4 107.981 4.765 593.896 26.207 0.771 68 Memenuhi Memenuhi

Roof 125.2 3.4 112.467 4.486 618.569 24.673 0.726 68 Memenuhi Memenuhi

Tabel 9 Hasil analisis outrigger dan belt-truss dari interstory drif dan batas ijin struktur arah y

Lantai
Elevasi

Tingg
i

Interstory Drift arah Y (mm) Kriteria 
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Table 1.3 - Modal Participating Mass Ratios (Part 1 of 2)

Case Mode
Period

sec
UX UY UZ

Sum
UX

Sum
UY

Sum UZ

Modal 1 2.67 0.1072 0.4546 0 0.1072 0.4546 0

Modal 2 2.502 0.4466 0.1305 0 0.5538 0.5851 0

Modal 3 2.062 0.0488 0.0119 0 0.6026 0.597 0

Modal 4 0.745 0.0885 0.0229 0 0.6911 0.6199 0

Modal 5 0.66 0.0347 0.0966 0 0.7258 0.7165 0

Modal 6 0.592 0.012 0.0134 0 0.7379 0.7299 0

Modal 7 0.4 0.0277 0.0045 0 0.7656 0.7344 0

Modal 8 0.324 0.0207 0.0165 0 0.7863 0.7509 0

Modal 9 0.31 0.0011 0.042 0 0.7874 0.7928 0

Modal 10 0.259 0.0158 0.0014 0 0.8032 0.7943 0

Modal 11 0.224 1.876E-06 0.0002 0 0.8032 0.7945 0

Modal 12 0.204 0.0133 0.0018 0 0.8166 0.7963 0

Modal 13 0.193 0.006 0.0372 0 0.8226 0.8334 0

Modal 14 0.185 0.0074 0.0118 0 0.83 0.8452 0

Modal 15 0.154 2.694E-05 0.0049 0 0.8301 0.8501 0

Modal 16 0.145 0.0001 0.0002 0 0.8301 0.8503 0

Modal 17 0.145 0.0209 0.0037 0 0.8511 0.854 0

Modal 18 0.136 0.0003 0.0314 0 0.8513 0.8854 0

Modal 19 0.124 0.0006 0.0017 0 0.8519 0.8871 0

Modal 20 0.119 0.0144 0.0137 0 0.8663 0.9008 0

Modal 21 0.11 0.0025 0.0106 0 0.8687 0.9114 0

Modal 22 0.106 0.0037 0.0001 0 0.8725 0.9115 0

Modal 23 0.1 0.0006 0.0031 0 0.8731 0.9146 0

Modal 24 0.093 0.0018 0.0012 0 0.8749 0.9158 0

Modal 25 0.09 0.0068 0.0003 0 0.8816 0.916 0

Modal 26 0.083 0.0006 0.0023 0 0.8822 0.9183 0

Modal 27 0.082 0.0006 0.0005 0 0.8829 0.9188 0

Modal 28 0.08 0.0001 0.0035 0 0.883 0.9224 0

Modal 29 0.078 0.0062 0.0008 0 0.8892 0.9232 0

Modal 30 0.077 0.0001 0 0 0.8892 0.9232 0

Modal 31 0.074 3.902E-05 5.019E-06 0 0.8893 0.9232 0

Modal 32 0.073 0.0018 0.0001 0 0.8911 0.9233 0

Modal 33 0.073 2.96E-05 0 0 0.8911 0.9233 0

Modal 34 0.072 0 1.223E-05 0 0.8911 0.9233 0

Modal 35 0.07 0.0003 0.0001 0 0.8914 0.9234 0

Modal 36 0.07 0.0006 0.002 0 0.892 0.9254 0

Modal 37 0.069 0.0006 0.0001 0 0.8927 0.9255 0

Modal 38 0.069 0.0003 0.0019 0 0.893 0.9275 0

Modal 39 0.069 0.0042 0.0012 0 0.8971 0.9286 0

Modal 40 0.068 0.0001 2.574E-05 0 0.8973 0.9286 0

Modal 41 0.067 0.0001 0.0001 0 0.8974 0.9288 0

Modal 42 0.067 0.0002 0.0012 0 0.8976 0.93 0

Modal 43 0.066 0.0022 0.0004 0 0.8998 0.9304 0

Modal 44 0.065 0.0031 0.0001 0 0.9029 0.9306 0

Modal 45 0.065 3.587E-05 0.0002 0 0.9029 0.9307 0
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Table 1.3 - Modal Participating Mass Ratios (Part 2 of 2)

Case Mode RX RY RZ
Sum
RX

Sum
RY

Sum RZ

Modal 1 0.3398 0.076 0.0819 0.3398 0.076 0.0819

Modal 2 0.1015 0.3319 0.0115 0.4412 0.4079 0.0934

Modal 3 0.0099 0.0382 0.3589 0.4511 0.446 0.4523

Modal 4 0.0328 0.1191 0.0169 0.4839 0.5651 0.4692

Modal 5 0.12 0.0438 0.0024 0.6039 0.6089 0.4717

Modal 6 0.0164 0.0163 0.0575 0.6203 0.6252 0.5292

Modal 7 0.0029 0.0227 0.0128 0.6232 0.6479 0.542

Modal 8 0.0126 0.0175 0.01 0.6357 0.6654 0.5519

Modal 9 0.0379 0.0009 0.0201 0.6736 0.6663 0.5721

Modal 10 0.0017 0.0218 0.0136 0.6753 0.6881 0.5857

Modal 11 0.0003 2.273E-06 6.467E-06 0.6756 0.6881 0.5857

Modal 12 0.0031 0.019 0.0315 0.6787 0.7071 0.6171

Modal 13 0.0511 0.0078 0.0176 0.7299 0.7149 0.6347

Modal 14 0.0155 0.0103 0.0027 0.7453 0.7252 0.6374

Modal 15 0.0084 3.965E-05 0.0456 0.7537 0.7252 0.6831

Modal 16 0.0003 0.0001 0.0001 0.754 0.7253 0.6831

Modal 17 0.006 0.0302 0.0101 0.76 0.7555 0.6932

Modal 18 0.0472 0.0002 0.0144 0.8072 0.7557 0.7076

Modal 19 0.0021 0.0007 0.0073 0.8092 0.7564 0.715

Modal 20 0.0245 0.0229 0.091 0.8337 0.7793 0.806

Modal 21 0.0178 0.0033 0.0306 0.8515 0.7827 0.8366

Modal 22 0.0003 0.0061 0.0062 0.8518 0.7887 0.8428

Modal 23 0.0039 0.001 0.0236 0.8557 0.7897 0.8664

Modal 24 0.0018 0.0027 0.0002 0.8575 0.7924 0.8666

Modal 25 0.0005 0.0097 0.0019 0.858 0.8021 0.8686

Modal 26 0.0034 0.0009 0.0019 0.8613 0.8031 0.8705

Modal 27 0.0007 0.001 0.0018 0.862 0.8041 0.8722

Modal 28 0.0051 0.0002 0.0045 0.8671 0.8042 0.8767

Modal 29 0.0012 0.0099 0.0002 0.8683 0.8142 0.8769

Modal 30 0 0.0001 3.72E-05 0.8683 0.8143 0.877

Modal 31 9.626E-06 0.0001 9.001E-06 0.8683 0.8144 0.877

Modal 32 0.0002 0.0029 1.543E-06 0.8685 0.8172 0.877

Modal 33 0 4.51E-05 5.359E-06 0.8685 0.8173 0.877

Modal 34 1.824E-05 7.012E-07 2.587E-05 0.8685 0.8173 0.877

Modal 35 0.0002 0.0004 3.753E-05 0.8687 0.8177 0.8771

Modal 36 0.0032 0.0011 0.0018 0.8719 0.8188 0.8788

Modal 37 0.0002 0.001 0.0001 0.8721 0.8198 0.8789

Modal 38 0.0031 0.0005 0.0023 0.8752 0.8204 0.8812

Modal 39 0.0019 0.0065 0.0007 0.8771 0.8269 0.8819

Modal 40 4.194E-05 0.0002 8.066E-07 0.8771 0.8271 0.8819

Modal 41 0.0002 0.0002 0.0001 0.8773 0.8274 0.882

Modal 42 0.0019 0.0004 3.798E-05 0.8793 0.8277 0.882

Modal 43 0.0008 0.0034 0.0009 0.88 0.8311 0.8829

Modal 44 0.0002 0.0049 3.286E-06 0.8803 0.836 0.883

Modal 45 0.0003 0.0001 0.0008 0.8805 0.8361 0.8838
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1 Analysis Results

This chapter provides analysis results.

1.1 Structure Results

Table 1.1 - Base Reactions (Part 1 of 2)

Load Case/Combo
FX
N

FY
N

FZ
N

MX
N-m

MY
N-m

MZ
N-m

Dead 0.0009258 -0.003395 295945894 5365165663 -4559088119 -0.02

Live 0.000722 -0.002199 93047255.48 1752363826 -1274081914 -0.01

Edge Wind 1 0 0 0 0 0 0

Edge Wind 2 0 0 0 0 0 0

Edge Wind 3 0 0 0 0 0 0

Edge Wind 4 0 0 0 0 0 0

Edge Wind 5 0 0 0 0 0 0

Edge Wind 6 0 0 0 0 0 0

Edge Wind 7 0 0 0 0 0 0

Edge Wind 8 0 0 0 0 0 0

Edge Wind 9 0 0 0 0 0 0

Edge Wind 10 0 0 0 0 0 0

Edge Wind 11 0 0 0 0 0 0

Edge Wind 12 0 0 0 0 0 0

A Strong Wind 1 0 0 0 0 0 0

A Strong Wind 2 0 0 0 0 0 0

A Strong Wind 3 0 0 0 0 0 0

A Strong Wind 4 0 0 0 0 0 0

A Strong Wind 5 0 0 0 0 0 0

A Strong Wind 6 0 0 0 0 0 0

A Strong Wind 7 0 0 0 0 0 0

A Strong Wind 8 0 0 0 0 0 0

A Strong Wind 9 0 0 0 0 0 0

A Strong Wind 10 0 0 0 0 0 0

A Strong Wind 11 0 0 0 0 0 0

A Strong Wind 12 0 0 0 0 0 0

Suction Wind 1 0 0 0 0 0 0

Suction Wind 2 0 0 0 0 0 0

Suction Wind 3 0 0 0 0 0 0

Suction Wind 4 0 0 0 0 0 0

Suction Wind 5 0 0 0 0 0 0

Suction Wind 6 0 0 0 0 0 0

Suction Wind 7 0 0 0 0 0 0

Suction Wind 8 0 0 0 0 0 0

Suction Wind 9 0 0 0 0 0 0

Suction Wind 10 0 0 0 0 0 0

Suction Wind 11 0 0 0 0 0 0

Suction Wind 12 0 0 0 0 0 0

Super Imposed Dead Load -0.0004996 -0.01 174652974.19 3129014759 -2799732374 0.04

Rain 0 0 228903.6 4333904.88 -3023546.26 0

THx Max 15381729.57 15896452.96 563934034.03 10530261415 -8065990110 471663529.5

THx Min -17463009.61 -14971326.47 563933476.09 9939028254 -9075750513 -416239059

THy Max 11878993.35 21608012.72 563933995.59 10764748639 -8287212788 555107704.13

THy Min -13556202.04 -16236922.39 563933845.57 9748878415 -8939627273 -414360446

Roof Liive Load 0 0 0 0 0 0
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Table 1.1 - Base Reactions (Part 1 of 2, continued)

Load Case/Combo
FX
N

FY
N

FZ
N

MX
N-m

MY
N-m

MZ
N-m

Masonry 0 0 58968 1717443 -1380588.3 9.736E-05

Ramp Max 191166.08 487479.87 563933995.27 10308665484 0 6696932.09

Ramp Min -115841.99 -819801.11 0 0 -8640685619 -10364075.02

Comb1 0.0005917 -0.01 658920970.66 11894257011 -10304281513 0.03

Comb2 0.001665 -0.02 713779463.99 13001026512 -10872284133 0.01

Comb3 0.001237 -0.01 658202904.66 11954375511 -10111160885 0.02

Comb4 Max 0.001316 -0.02 752082677.94 13648787789 -11579875201 0.02

Comb4 Min 0.001316 -0.02 752082677.94 13648787789 -11579875201 0.02

Comb5 Max 0.001316 -0.02 752082677.94 13648787789 -11579875201 0.02

Comb5 Min 0.001316 -0.02 752082677.94 13648787789 -11579875201 0.02

Comb6 Max 0.001316 -0.02 752082677.94 13648787789 -11579875201 0.02

Comb6 Min 0.001316 -0.02 752082677.94 13648787789 -11579875201 0.02

Comb7 Max 23559946.45 27147792.65 1628847146 30106606783 -24152863548 779694899.61

Comb7 Min -26768773.11 -24333801.15 1628846376 29033242606 -25661276418 -665418910

Comb8 Max 24063109.05 25536465.55 1290486794 23952518666 -18984811530 737470722.16

Comb8 Min -26265610.5 -25945128.25 1290486023 22879154490 -20493224399 -707643088

Comb9 Max 26768773.11 24333801.12 -175740970 -2657557902 3299451280 665418910.3

Comb9 Min -23559946.45 -27147792.68 -175741740 -3730922079 1791038410 -779694900

Comb10 Max 26265610.5 25945128.22 162619382.74 3496530214 -1868600739 707643087.75

Comb10 Min -24063109.05 -25536465.58 162618612.42 2423166038 -3377013609 -737470722

Comb11 Max 20057210.23 32859352.41 1628847107 30341094008 -24374086226 863139074.24

Comb11 Min -22861965.53 -25599397.06 1628846745 28843092768 -25525153178 -663540297

Comb12 Max 22237581.52 25876934.98 162618913.96 3673378837 -1979194147 680167638.6

Comb12 Min -20681594.24 -32581814.5 162618551.54 2175377597 -3130261099 -846511733

Comb13 Max 22861965.53 25599397.03 -175741339 -2467408064 3163328040 663540297.4

Comb13 Min -20057210.23 -32859352.45 -175741701 -3965409304 2012261088 -863139074

Comb14 Max 20681594.24 32581814.47 1290486854 24200307107 -19231564039 846511733.04

Comb14 Min -22237581.52 -25876935.01 1290486492 22702305867 -20382630992 -680167639

Comb15 Max 0.0003804 -0.01 423592052.57 7646308079 -6624180973 0.02

Comb15 Min 0.0003804 -0.01 423592052.57 7646308079 -6624180973 0.02

Comb16 Max 0.0003804 -0.01 423592052.57 7646308079 -6624180973 0.02

Comb16 Min 0.0003804 -0.01 423592052.57 7646308079 -6624180973 0.02

Comb17 Max 0.0003804 -0.01 423592052.57 7646308079 -6624180973 0.02

Comb17 Min 0.0003804 -0.01 423592052.57 7646308079 -6624180973 0.02

Comb18 Max 23559946.45 27147792.66 1257170451 23324671421 -18521542594 779694899.61

Comb18 Min -26768773.11 -24333801.14 1257169681 22251307244 -20029955464 -665418910

Comb19 Max 24063109.05 25536465.56 918810099.05 17170583305 -13353490575 737470722.16

Comb19 Min -26265610.5 -25945128.24 918809328.73 16097219128 -14861903445 -707643088

Comb20 Max 26768773.11 24333801.12 -547417664 -9439493264 8930772234 665418910.3

Comb20 Min -23559946.45 -27147792.68 -547418434 -10512857440 7422359364 -779694900

Comb21 Max 26265610.5 25945128.22 -209057312 -3285405147 3762720215 707643087.75

Comb21 Min -24063109.05 -25536465.58 -209058082 -4358769324 2254307346 -737470722

Comb22 Max 20057210.23 32859352.42 1257170413 23559158646 -18742765272 863139074.23

Comb22 Min -22861965.53 -25599397.06 1257170051 22061157406 -19893832224 -663540297

Comb23 Max 22237581.52 25876934.99 -209057781 -3108556525 3652126808 680167638.6

Comb23 Min -20681594.24 -32581814.49 -209058143 -4606557765 2501059856 -846511733

Comb24 Max 22861965.53 25599397.04 -547418034 -9249343425 8794648994 663540297.4

Comb24 Min -20057210.23 -32859352.44 -547418396 -10747344665 7643582042 -863139074

Comb25 Max 20681594.24 32581814.48 918810159.93 17418371746 -13600243085 846511733.04
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Table 1.1 - Base Reactions (Part 1 of 2, continued)

Load Case/Combo
FX
N

FY
N

FZ
N

MX
N-m

MY
N-m

MZ
N-m

Comb25 Min -22237581.52 -25876935 918809797.51 15920370506 -14751310037 -680167639

Table 1.1 - Base Reactions (Part 2 of 2)

Load Case/Combo
X
m

Y
m

Z
m

Dead 0 0 -5

Live 0 0 -5

Edge Wind 1 0 0 -5

Edge Wind 2 0 0 -5

Edge Wind 3 0 0 -5

Edge Wind 4 0 0 -5

Edge Wind 5 0 0 -5

Edge Wind 6 0 0 -5

Edge Wind 7 0 0 -5

Edge Wind 8 0 0 -5

Edge Wind 9 0 0 -5

Edge Wind 10 0 0 -5

Edge Wind 11 0 0 -5

Edge Wind 12 0 0 -5

A Strong Wind 1 0 0 -5

A Strong Wind 2 0 0 -5

A Strong Wind 3 0 0 -5

A Strong Wind 4 0 0 -5

A Strong Wind 5 0 0 -5

A Strong Wind 6 0 0 -5

A Strong Wind 7 0 0 -5

A Strong Wind 8 0 0 -5

A Strong Wind 9 0 0 -5

A Strong Wind 10 0 0 -5

A Strong Wind 11 0 0 -5

A Strong Wind 12 0 0 -5

Suction Wind 1 0 0 -5

Suction Wind 2 0 0 -5

Suction Wind 3 0 0 -5

Suction Wind 4 0 0 -5

Suction Wind 5 0 0 -5

Suction Wind 6 0 0 -5

Suction Wind 7 0 0 -5

Suction Wind 8 0 0 -5

Suction Wind 9 0 0 -5

Suction Wind 10 0 0 -5

Suction Wind 11 0 0 -5

Suction Wind 12 0 0 -5

Super Imposed Dead Load 0 0 -5

Rain 0 0 -5

THx Max 0 0 -5

THx Min 0 0 -5

THy Max 0 0 -5

THy Min 0 0 -5
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1 Structure Data

This chapter provides model geometry information, including items such as story levels, point coordinates,
and element connectivity.

1.1 Mass

Table 1.1 - Mass Source

Name
Include

Elements

Include
Added
Mass

Include
Loads

Include
Lateral

Include
Vertical

Lump
at

Stories
IsDefault

MsSrc1 Yes Yes No Yes No Yes Yes

Table 1.2 - Mass Summary by Story

Story
UX
kg

UY
kg

UZ
kg

FFL 101796.93 101796.93 0

Top Roof 28727.51 28727.51 0

LMR 66743.36 66743.36 0

Roof Floor 658466.65 658466.65 0

Story33 548615.56 548615.56 0

Story32 548615.56 548615.56 0

Story31 548615.56 548615.56 0

Story30 548615.56 548615.56 0

Story29 548615.56 548615.56 0

Story28 548615.56 548615.56 0

Story27 548615.56 548615.56 0

Story26 548615.56 548615.56 0

Story25 531185.57 531185.57 0

Story24 563538.11 563538.11 0

Story23 562773.3 562773.3 0

Story22 577280.16 577280.16 0

Story21 593074.34 593074.34 0

Story20 593641.97 593641.97 0

Story19 593641.97 593641.97 0

Story18 593641.97 593641.97 0

Story17 601913.5 601913.5 0

Story16 611226.64 611226.64 0

Story15 611866.45 611866.45 0

Story14 611866.45 611866.45 0

Story13 611866.45 611866.45 0

Story12 612201.01 612201.01 0

Story11 575413.1 575413.1 0

Story10 617535.46 617535.46 0

Story9 634103.02 634103.02 0

Story8 649733.8 649733.8 0

Story7 649930.66 649930.66 0

Story6 652113.12 652113.12 0

Story5 652379.83 652379.83 0

Story4 652444.99 652444.99 0

Story3 655133.69 655133.69 0

Story2 658074.68 658074.68 0

Story1 685540.81 685540.81 0
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Table 1.2 - Mass Summary by Story (continued)

Story
UX
kg

UY
kg

UZ
kg

Upper Ground 964268.97 964268.97 0

Ground 986985.93 986985.93 0

Lower Ground 1949367.46 1949367.46 0

Basement 1 1815764.32 1815764.32 0

Basement 2 1121437.02 1121437.02 0
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R5 Darmo hill.EDB Page 1 of 2 19/09/2019

Story Response - Maximum Story Displacement

Summary Description

This is story response output for a specified range of stories and a selected load case or load combination.

Input Data

Name StoryResp2

Display Type Max story displ Story Range All Stories

Load Case THx Top Story FFL

Output Type Max Bottom Story Basement 2

Plot

Maximum Story Displacement

Displacement, m

E-30 10 20 30 40 50 60 70 80 90 100

FFL

Story32

Story28

Story24

Story20

Story16

Story12

Story8

Story4

Upper Ground

Basement 2

Legend

X-Dir

Y-Dir
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Tabulated Plot Coordinates

Story Response Values

Story Elevation Location X-Dir Y-Dir

m m m

FFL 130.5 Top 0.07552 0.076002

Top Roof 128 Top 0.07457 0.073579

LMR 127.45 Top 0.07435 0.073041

Roof Floor 125.2 Top 0.090466 0.085904

Story33 121.8 Top 0.087853 0.081757

Story32 118.4 Top 0.084607 0.077876

Story31 115 Top 0.080917 0.074726

Story30 111.6 Top 0.076849 0.07147

Story29 108.2 Top 0.072461 0.068228

Story28 104.8 Top 0.067907 0.064936

Story27 101.4 Top 0.066045 0.061497

Story26 98 Top 0.065821 0.057955

Story25 94.6 Top 0.066051 0.054207

Story24 91.2 Top 0.067107 0.05239

Story23 87.8 Top 0.068089 0.054094

Story22 84.4 Top 0.068704 0.055441

Story21 81 Top 0.068901 0.056168

Story20 77.6 Top 0.068798 0.056488

Story19 74.2 Top 0.068318 0.056246

Story18 70.8 Top 0.067325 0.055548

Story17 67.4 Top 0.06586 0.054264

Story16 64 Top 0.063895 0.052423

Story15 60.6 Top 0.061757 0.050087

Story14 57.2 Top 0.059235 0.047298

Story13 53.8 Top 0.056657 0.04648

Story12 50.4 Top 0.053926 0.046367

Story11 47 Top 0.05121 0.045641

Story10 43.6 Top 0.048233 0.044189

Story9 40.2 Top 0.045548 0.042067

Story8 36.8 Top 0.04284 0.03941

Story7 33.4 Top 0.039742 0.036321

Story6 30 Top 0.036249 0.032811

Story5 26.6 Top 0.032367 0.028976

Story4 23.2 Top 0.02812 0.024933

Story3 19.8 Top 0.023554 0.020715

Story2 16.4 Top 0.0188 0.016574

Story1 13 Top 0.013939 0.012419

Upper Ground 9.5 Top 0.010208 0.008379

Ground 5.5 Top 0.005798 0.004572

Lower Ground 1.5 Top 0.001497 0.001801

Basement 1 -2 Top 0.000596 0.00071

Basement 2 -5 Top 0.001049 0.00064
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R5 Darmo hill.EDB Page 1 of 2 19/09/2019

Story Response - Maximum Story Displacement

Summary Description

This is story response output for a specified range of stories and a selected load case or load combination.

Input Data

Name StoryResp2

Display Type Max story displ Story Range All Stories

Load Case THy Top Story FFL

Output Type Max Bottom Story Basement 2

Plot

Maximum Story Displacement

Displacement, m

E-30 15 30 45 60 75 90 105 120 135 150

FFL

Story32

Story28

Story24

Story20

Story16

Story12

Story8

Story4

Upper Ground

Basement 2

Legend

X-Dir

Y-Dir
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Tabulated Plot Coordinates

Story Response Values

Story Elevation Location X-Dir Y-Dir

m m m

FFL 130.5 Top 0.057307 0.11885

Top Roof 128 Top 0.056303 0.115995

LMR 127.45 Top 0.056073 0.115359

Roof Floor 125.2 Top 0.085886 0.12779

Story33 121.8 Top 0.0843 0.123266

Story32 118.4 Top 0.08237 0.118473

Story31 115 Top 0.080184 0.1134

Story30 111.6 Top 0.077742 0.108023

Story29 108.2 Top 0.075048 0.102379

Story28 104.8 Top 0.072209 0.096844

Story27 101.4 Top 0.069156 0.093184

Story26 98 Top 0.065896 0.091625

Story25 94.6 Top 0.062456 0.091178

Story24 91.2 Top 0.058993 0.091064

Story23 87.8 Top 0.055499 0.090777

Story22 84.4 Top 0.052815 0.09018

Story21 81 Top 0.052784 0.089156

Story20 77.6 Top 0.052637 0.087813

Story19 74.2 Top 0.052283 0.085903

Story18 70.8 Top 0.051617 0.083444

Story17 67.4 Top 0.050664 0.080471

Story16 64 Top 0.049355 0.0774

Story15 60.6 Top 0.047703 0.075605

Story14 57.2 Top 0.045701 0.073471

Story13 53.8 Top 0.044042 0.071201

Story12 50.4 Top 0.042648 0.068443

Story11 47 Top 0.041108 0.065238

Story10 43.6 Top 0.039178 0.061688

Story9 40.2 Top 0.036888 0.05759

Story8 36.8 Top 0.034371 0.053059

Story7 33.4 Top 0.031631 0.048175

Story6 30 Top 0.028653 0.042945

Story5 26.6 Top 0.025449 0.03748

Story4 23.2 Top 0.022034 0.031861

Story3 19.8 Top 0.018443 0.026197

Story2 16.4 Top 0.014769 0.020612

Story1 13 Top 0.011713 0.015175

Upper Ground 9.5 Top 0.009293 0.012981

Ground 5.5 Top 0.005391 0.005412

Lower Ground 1.5 Top 0.001779 0.002381

Basement 1 -2 Top 0.000607 0.000862

Basement 2 -5 Top 0.001076 0.000781
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Table 1.3 - Modal Participating Mass Ratios (Part 1 of 2)

Case Mode
Period

sec
UX UY UZ

Sum
UX

Sum
UY

Sum UZ

Modal 1 2.492 0.3404 0.2161 0 0.3404 0.2161 0

Modal 2 2.35 0.2251 0.3801 0 0.5655 0.5962 0

Modal 3 1.977 0.0469 0.0138 0 0.6124 0.61 0

Modal 4 0.743 0.0872 0.02 0 0.6996 0.63 0

Modal 5 0.661 0.0308 0.096 0 0.7304 0.726 0

Modal 6 0.588 0.0111 0.0116 0 0.7415 0.7376 0

Modal 7 0.378 0.0304 0.0024 0 0.7719 0.74 0

Modal 8 0.307 0.0204 0.0004 0 0.7922 0.7404 0

Modal 9 0.288 0.0004 0.0615 0 0.7926 0.8019 0

Modal 10 0.258 0.0138 0.0008 0 0.8065 0.8028 0

Modal 11 0.224 9.695E-07 0.0001 0 0.8065 0.8029 0

Modal 12 0.204 0.012 0.0012 0 0.8185 0.8041 0

Modal 13 0.192 0.0037 0.037 0 0.8222 0.8411 0

Modal 14 0.181 0.01 0.005 0 0.8322 0.8461 0

Modal 15 0.152 0.0004 0.0055 0 0.8326 0.8517 0

Modal 16 0.145 7.85E-06 0.0001 0 0.8326 0.8517 0

Modal 17 0.144 0.0198 0.0065 0 0.8525 0.8582 0

Modal 18 0.133 0.001 0.0303 0 0.8534 0.8886 0

Modal 19 0.122 0.0019 0.0064 0 0.8553 0.895 0

Modal 20 0.117 0.0139 0.0085 0 0.8692 0.9035 0

Modal 21 0.11 0.0024 0.009 0 0.8716 0.9125 0

Modal 22 0.104 0.0017 0.0001 0 0.8734 0.9126 0

Modal 23 0.1 0.0006 0.0028 0 0.874 0.9154 0

Modal 24 0.093 0.0016 0.0013 0 0.8755 0.9167 0

Modal 25 0.089 0.0081 0.0003 0 0.8837 0.917 0

Modal 26 0.083 0 0.0003 0 0.8837 0.9173 0

Modal 27 0.081 0.001 0.0022 0 0.8847 0.9195 0

Modal 28 0.078 0.0001 0.0025 0 0.8848 0.922 0

Modal 29 0.077 0.0058 0.0028 0 0.8905 0.9249 0

Modal 30 0.077 0.0001 0 0 0.8906 0.9249 0

Modal 31 0.074 1.418E-05 2.27E-05 0 0.8906 0.9249 0

Modal 32 0.073 0.0012 0 0 0.8918 0.9249 0

Modal 33 0.073 1.084E-05 8.983E-06 0 0.8919 0.9249 0

Modal 34 0.072 9.119E-07 2.226E-06 0 0.8919 0.9249 0

Modal 35 0.07 0.0002 3.465E-05 0 0.892 0.9249 0

Modal 36 0.069 1.428E-06 0.0002 0 0.892 0.9251 0

Modal 37 0.069 0.0006 0.0002 0 0.8927 0.9253 0

Modal 38 0.069 0.0015 0.004 0 0.8941 0.9293 0

Modal 39 0.069 0.0038 0.0002 0 0.8979 0.9295 0

Modal 40 0.068 0.0002 5.622E-07 0 0.8982 0.9295 0

Modal 41 0.067 0.0003 0.0004 0 0.8984 0.93 0

Modal 42 0.066 0.001 0.0011 0 0.8994 0.9311 0

Modal 43 0.065 0.0028 0.0002 0 0.9023 0.9313 0

Modal 44 0.065 0.0016 1.636E-05 0 0.9038 0.9313 0

Modal 45 0.065 0.0004 0.0002 0 0.9042 0.9315 0

Modal 46 0.064 0.0006 0.0001 0 0.9048 0.9315 0

Modal 47 0.063 0.0001 0.0001 0 0.9049 0.9316 0

Modal 48 0.063 0.0023 0.0006 0 0.9072 0.9323 0

Modal 49 0.063 0.0002 0.0004 0 0.9074 0.9327 0

Modal 50 0.062 0.0091 0.0009 0 0.9165 0.9336 0

Modal 51 0.062 0.002 0.0006 0 0.9185 0.9342 0
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Table 1.3 - Modal Participating Mass Ratios (Part 2 of 2)

Case Mode RX RY RZ
Sum
RX

Sum
RY

Sum RZ

Modal 1 0.1511 0.2362 0.0957 0.1511 0.2362 0.0957

Modal 2 0.2768 0.1644 0.001 0.4279 0.4007 0.0966

Modal 3 0.0114 0.0362 0.3681 0.4392 0.4369 0.4648

Modal 4 0.0328 0.126 0.0123 0.4721 0.5629 0.4771

Modal 5 0.1266 0.0409 0.0018 0.5986 0.6038 0.4789

Modal 6 0.0135 0.0159 0.0516 0.6121 0.6196 0.5305

Modal 7 0.0025 0.031 0.0167 0.6147 0.6506 0.5471

Modal 8 0.0004 0.0209 0.0264 0.6151 0.6716 0.5735

Modal 9 0.071 0.0005 0.0063 0.686 0.672 0.5798

Modal 10 0.0009 0.0186 0.0104 0.6869 0.6906 0.5902

Modal 11 0.0002 1.116E-06 2.174E-06 0.6871 0.6906 0.5902

Modal 12 0.0022 0.0169 0.0266 0.6893 0.7076 0.6168

Modal 13 0.05 0.0046 0.0164 0.7394 0.7121 0.6332

Modal 14 0.006 0.0133 0.0082 0.7453 0.7254 0.6414

Modal 15 0.009 0.0004 0.044 0.7544 0.7259 0.6854

Modal 16 0.0001 1.408E-05 1.32E-05 0.7545 0.7259 0.6854

Modal 17 0.0106 0.0289 0.0164 0.7651 0.7548 0.7019

Modal 18 0.0446 0.0009 0.0191 0.8097 0.7558 0.721

Modal 19 0.0087 0.0028 0.0005 0.8184 0.7586 0.7215

Modal 20 0.0171 0.0228 0.0892 0.8356 0.7814 0.8107

Modal 21 0.0156 0.0035 0.0295 0.8512 0.7849 0.8401

Modal 22 0.0001 0.0028 0.0056 0.8513 0.7877 0.8457

Modal 23 0.0036 0.001 0.0221 0.8549 0.7887 0.8678

Modal 24 0.002 0.0025 0.0001 0.8569 0.7912 0.8679

Modal 25 0.0005 0.0121 0.0023 0.8574 0.8033 0.8702

Modal 26 0.0005 0 0 0.8579 0.8033 0.8702

Modal 27 0.0035 0.0018 0.0031 0.8614 0.8051 0.8733

Modal 28 0.004 0.0001 0.0047 0.8654 0.8052 0.878

Modal 29 0.0046 0.0092 0.0004 0.87 0.8144 0.8785

Modal 30 0 0.0001 3.694E-05 0.87 0.8146 0.8785

Modal 31 4.202E-05 2.387E-05 2.439E-05 0.87 0.8146 0.8785

Modal 32 0 0.002 0.0001 0.87 0.8165 0.8786

Modal 33 1.812E-05 1.719E-05 3.712E-06 0.87 0.8166 0.8786

Modal 34 2.66E-06 1.299E-06 4.562E-05 0.87 0.8166 0.8787

Modal 35 0.0001 0.0003 4.308E-06 0.8701 0.8169 0.8787

Modal 36 0.0002 2.061E-06 0.0001 0.8703 0.8169 0.8787

Modal 37 0.0003 0.001 0.0001 0.8706 0.8179 0.8789

Modal 38 0.0063 0.0025 0.0041 0.8769 0.8204 0.8829

Modal 39 0.0004 0.006 0.0001 0.8773 0.8263 0.883

Modal 40 1.185E-06 0.0004 2.554E-05 0.8773 0.8267 0.883

Modal 41 0.0007 0.0005 6.758E-06 0.878 0.8272 0.883

Modal 42 0.0019 0.0015 0.0006 0.8799 0.8287 0.8836

Modal 43 0.0003 0.0046 3.508E-06 0.8803 0.8333 0.8836

Modal 44 3.46E-05 0.0024 2.309E-05 0.8803 0.8357 0.8837

Modal 45 0.0003 0.0006 0.001 0.8806 0.8363 0.8847

Modal 46 0.0002 0.0009 0.0001 0.8807 0.8372 0.8848

Modal 47 0.0001 0.0002 0.0001 0.8809 0.8375 0.8848

Modal 48 0.0011 0.0037 0 0.882 0.8411 0.8849

Modal 49 0.0008 0.0003 0.001 0.8827 0.8414 0.8859

Modal 50 0.0014 0.0149 0.0012 0.8842 0.8563 0.8871

Modal 51 0.001 0.0035 0.0001 0.8851 0.8598 0.8871
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1 Analysis Results

This chapter provides analysis results.

1.1 Structure Results

Table 1.1 - Base Reactions (Part 1 of 2)

Load Case/Combo
FX
N

FY
N

FZ
N

MX
N-m

MY
N-m

MZ
N-m

Dead 0.0002921 -0.001978 298309535.99 5409867306 -4590346829 0.01

Live 0.0004861 -0.001139 93047255.48 1752363826 -1274081915 0.01

Edge Wind 1 0 0 0 0 0 0

Edge Wind 2 0 0 0 0 0 0

Edge Wind 3 0 0 0 0 0 0

Edge Wind 4 0 0 0 0 0 0

Edge Wind 5 0 0 0 0 0 0

Edge Wind 6 0 0 0 0 0 0

Edge Wind 7 0 0 0 0 0 0

Edge Wind 8 0 0 0 0 0 0

Edge Wind 9 0 0 0 0 0 0

Edge Wind 10 0 0 0 0 0 0

Edge Wind 11 0 0 0 0 0 0

Edge Wind 12 0 0 0 0 0 0

A Strong Wind 1 0 0 0 0 0 0

A Strong Wind 2 0 0 0 0 0 0

A Strong Wind 3 0 0 0 0 0 0

A Strong Wind 4 0 0 0 0 0 0

A Strong Wind 5 0 0 0 0 0 0

A Strong Wind 6 0 0 0 0 0 0

A Strong Wind 7 0 0 0 0 0 0

A Strong Wind 8 0 0 0 0 0 0

A Strong Wind 9 0 0 0 0 0 0

A Strong Wind 10 0 0 0 0 0 0

A Strong Wind 11 0 0 0 0 0 0

A Strong Wind 12 0 0 0 0 0 0

Suction Wind 1 0 0 0 0 0 0

Suction Wind 2 0 0 0 0 0 0

Suction Wind 3 0 0 0 0 0 0

Suction Wind 4 0 0 0 0 0 0

Suction Wind 5 0 0 0 0 0 0

Suction Wind 6 0 0 0 0 0 0

Suction Wind 7 0 0 0 0 0 0

Suction Wind 8 0 0 0 0 0 0

Suction Wind 9 0 0 0 0 0 0

Suction Wind 10 0 0 0 0 0 0

Suction Wind 11 0 0 0 0 0 0

Suction Wind 12 0 0 0 0 0 0

Super Imposed Dead Load -0.001395 -0.002109 174652974.19 3129014758 -2799732374 0.11

Rain 0 0 228903.6 4333904.88 -3023546.26 0

THx Max 20500099.03 16286739.08 566297637.99 10643652677 -8133548474 464172249.6

THx Min -20951367.69 -14728812.71 566297596.49 9919067718 -9098047717 -464322039

THy Max 12526084.85 17553054.12 566297637.99 10779161075 -8358252866 432184198.2

THy Min -13623074.99 -15564915.59 566297595.03 9719477729 -9031590402 -442154534

Roof Liive Load 0 0 0 0 0 0
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Table 1.1 - Base Reactions (Part 1 of 2, continued)

Load Case/Combo
FX
N

FY
N

FZ
N

MX
N-m

MY
N-m

MZ
N-m

Masonry 0 0 58968 1717443 -1380588.3 0.0001285

Ramp Max 131235.54 495951.03 566297637.26 10358124561 0 6073715.38

Ramp Min -202603.39 -921362.66 0 0 -8681369386 -9877388.3

Comb1 -0.00155 -0.01 662230069.45 11956839311 -10348043707 0.17

Comb2 -0.000548 -0.01 716615834.38 13054668483 -10909794585 0.16

Comb3 -0.0008344 -0.01 661039275.05 12008017483 -10148671337 0.15

Comb4 Max -0.001061 -0.01 755391776.73 13711370089 -11623637394 0.18

Comb4 Min -0.001061 -0.01 755391776.73 13711370089 -11623637394 0.18

Comb5 Max -0.001061 -0.01 755391776.73 13711370089 -11623637394 0.18

Comb5 Min -0.001061 -0.01 755391776.73 13711370089 -11623637394 0.18

Comb6 Max -0.001061 -0.01 755391776.73 13711370089 -11623637394 0.18

Comb6 Min -0.001061 -0.01 755391776.73 13711370089 -11623637394 0.18

Comb7 Max 30407954.2 26438677.04 1635810386 30318507565 -24304075668 733079184.12

Comb7 Min -31323700.49 -23816931.21 1635810319 29058642115 -25759925945 -736265011

Comb8 Max 30737051.24 25842235.48 1296031816 24168915924 -19087122688 736070284.93

Comb8 Min -30994603.45 -24413372.77 1296031749 22909050473 -20542972964 -733273911

Comb9 Max 31323700.49 23816931.2 -176341989 -2562620589 3313952360 736265011.79

Comb9 Min -30407954.2 -26438677.05 -176342056 -3822486039 1858102083 -733079184

Comb10 Max 30994603.45 24413372.75 163436581.07 3586971053 -1903000621 733273910.98

Comb10 Min -30737051.24 -25842235.49 163436514.23 2327105602 -3358850897 -736070285

Comb11 Max 22433940.02 27704992.07 1635810386 30454015964 -24528780061 701091132.71

Comb11 Min -23995407.8 -24653034.09 1635810318 28859052127 -25693468630 -714097506

Comb12 Max 23860027.2 25120411.99 163436582.96 3805785518 -1921983812 714052569.56

Comb12 Min -22569320.62 -27237614.17 163436514.67 2210821680 -3086672381 -701136069

Comb13 Max 23995407.8 24653034.08 -176341987 -2363030601 3247495045 714097506.53

Comb13 Min -22433940.02 -27704992.08 -176342056 -3957994438 2082806476 -701091132

Comb14 Max 22569320.62 27237614.16 1296031816 24285199846 -19359301204 701136069.68

Comb14 Min -23860027.2 -25120412 1296031747 22690236008 -20523989773 -714052569

Comb15 Max -0.0009962 -0.003678 425719330.36 7686539557 -6652313811 0.11

Comb15 Min -0.0009962 -0.003678 425719330.36 7686539557 -6652313811 0.11

Comb16 Max -0.0009962 -0.003678 425719330.36 7686539557 -6652313811 0.11

Comb16 Min -0.0009962 -0.003678 425719330.36 7686539557 -6652313811 0.11

Comb17 Max -0.0009962 -0.003678 425719330.36 7686539557 -6652313811 0.11

Comb17 Min -0.0009962 -0.003678 425719330.36 7686539557 -6652313811 0.11

Comb18 Max 30407954.2 26438677.04 1262734415 23510108831 -18654249558 733079184.04

Comb18 Min -31323700.49 -23816931.2 1262734348 22250243381 -20110099834 -736265012

Comb19 Max 30737051.24 25842235.48 922955845.42 17360517190 -13437296578 736070284.85

Comb19 Min -30994603.45 -24413372.76 922955778.58 16100651739 -14893146854 -733273911

Comb20 Max 31323700.49 23816931.2 -549417959 -9371019323 8963778470 736265011.71

Comb20 Min -30407954.2 -26438677.05 -549418026 -10630884774 7507928194 -733079184

Comb21 Max 30994603.45 24413372.76 -209639389 -3221427682 3746825490 733273910.9

Comb21 Min -30737051.24 -25842235.49 -209639456 -4481293132 2290975213 -736070285

Comb22 Max 22433940.02 27704992.07 1262734415 23645617230 -18878953950 701091132.63

Comb22 Min -23995407.8 -24653034.08 1262734347 22050653392 -20043642519 -714097506

Comb23 Max 23860027.2 25120411.99 -209639388 -3002613216 3727842298 714052569.48

Comb23 Min -22569320.62 -27237614.17 -209639456 -4597577054 2563153729 -701136069

Comb24 Max 23995407.8 24653034.08 -549417958 -9171429335 8897321155 714097506.45

Comb24 Min -22433940.02 -27704992.08 -549418026 -10766393172 7732632586 -701091132

Comb25 Max 22569320.62 27237614.16 922955844.98 17476801111 -13709475093 701136069.6

211



Analysis Results 28/07/2019

Page 6 of 432

Table 1.1 - Base Reactions (Part 1 of 2, continued)

Load Case/Combo
FX
N

FY
N

FZ
N

MX
N-m

MY
N-m

MZ
N-m

Comb25 Min -23860027.2 -25120412 922955776.69 15881837274 -14874163662 -714052569

Table 1.1 - Base Reactions (Part 2 of 2)

Load Case/Combo
X
m

Y
m

Z
m

Dead 0 0 -5

Live 0 0 -5

Edge Wind 1 0 0 -5

Edge Wind 2 0 0 -5

Edge Wind 3 0 0 -5

Edge Wind 4 0 0 -5

Edge Wind 5 0 0 -5

Edge Wind 6 0 0 -5

Edge Wind 7 0 0 -5

Edge Wind 8 0 0 -5

Edge Wind 9 0 0 -5

Edge Wind 10 0 0 -5

Edge Wind 11 0 0 -5

Edge Wind 12 0 0 -5

A Strong Wind 1 0 0 -5

A Strong Wind 2 0 0 -5

A Strong Wind 3 0 0 -5

A Strong Wind 4 0 0 -5

A Strong Wind 5 0 0 -5

A Strong Wind 6 0 0 -5

A Strong Wind 7 0 0 -5

A Strong Wind 8 0 0 -5

A Strong Wind 9 0 0 -5

A Strong Wind 10 0 0 -5

A Strong Wind 11 0 0 -5

A Strong Wind 12 0 0 -5

Suction Wind 1 0 0 -5

Suction Wind 2 0 0 -5

Suction Wind 3 0 0 -5

Suction Wind 4 0 0 -5

Suction Wind 5 0 0 -5

Suction Wind 6 0 0 -5

Suction Wind 7 0 0 -5

Suction Wind 8 0 0 -5

Suction Wind 9 0 0 -5

Suction Wind 10 0 0 -5

Suction Wind 11 0 0 -5

Suction Wind 12 0 0 -5

Super Imposed Dead Load 0 0 -5

Rain 0 0 -5

THx Max 0 0 -5

THx Min 0 0 -5

THy Max 0 0 -5

THy Min 0 0 -5
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1 Structure Data

This chapter provides model geometry information, including items such as story levels, point coordinates,
and element connectivity.

1.1 Mass

Table 1.1 - Mass Source

Name
Include

Elements

Include
Added
Mass

Include
Loads

Include
Lateral

Include
Vertical

Lump
at

Stories
IsDefault

MsSrc1 Yes Yes No Yes No Yes Yes

Table 1.2 - Mass Summary by Story

Story
UX
kg

UY
kg

UZ
kg

FFL 101796.93 101796.93 0

Top Roof 28727.51 28727.51 0

LMR 66743.36 66743.36 0

Roof Floor 658466.65 658466.65 0

Story33 548615.56 548615.56 0

Story32 548615.56 548615.56 0

Story31 548615.56 548615.56 0

Story30 548615.56 548615.56 0

Story29 548615.56 548615.56 0

Story28 548615.56 548615.56 0

Story27 548615.56 548615.56 0

Story26 548615.56 548615.56 0

Story25 531185.57 531185.57 0

Story24 563538.11 563538.11 0

Story23 562773.3 562773.3 0

Story22 577280.16 577280.16 0

Story21 593074.34 593074.34 0

Story20 593641.97 593641.97 0

Story19 593641.97 593641.97 0

Story18 593641.97 593641.97 0

Story17 601913.5 601913.5 0

Story16 716203.79 716203.79 0

Story15 726002.39 726002.39 0

Story14 611866.45 611866.45 0

Story13 611866.45 611866.45 0

Story12 612201.01 612201.01 0

Story11 575413.1 575413.1 0

Story10 617535.46 617535.46 0

Story9 634103.02 634103.02 0

Story8 649733.8 649733.8 0

Story7 649930.66 649930.66 0

Story6 652113.12 652113.12 0

Story5 652379.83 652379.83 0

Story4 652444.99 652444.99 0

Story3 655133.69 655133.69 0

Story2 658074.68 658074.68 0

Story1 685540.81 685540.81 0
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Table 1.2 - Mass Summary by Story (continued)

Story
UX
kg

UY
kg

UZ
kg

Upper Ground 964268.97 964268.97 0

Ground 986985.93 986985.93 0

Lower Ground 1949367.46 1949367.46 0

Basement 1 1815764.32 1815764.32 0

Basement 2 1121437.02 1121437.02 0
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R4_Darmo Hill+Test Run v16
coba+outrigger - Copy.EDB

Page 1 of 2 19/09/2019

Story Response - Maximum Story Displacement

Summary Description

This is story response output for a specified range of stories and a selected load case or load combination.

Input Data

Name StoryResp1

Display Type Max story displ Story Range All Stories

Load Case THx Top Story FFL

Output Type Max Bottom Story Basement 2

Plot

Maximum Story Displacement

Displacement, m

E-30 12 24 36 48 60 72 84 96 108 120

FFL

Story32

Story28

Story24

Story20

Story16

Story12

Story8

Story4

Upper Ground

Basement 2

Legend

X-Dir

Y-Dir
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Tabulated Plot Coordinates

Story Response Values

Story Elevation Location X-Dir Y-Dir

m m m

FFL 130.5 Top 0.07837 0.097147

Top Roof 128 Top 0.077109 0.093626

LMR 127.45 Top 0.07682 0.092841

Roof Floor 125.2 Top 0.094375 0.108307

Story33 121.8 Top 0.091146 0.103925

Story32 118.4 Top 0.087094 0.098911

Story31 115 Top 0.082423 0.093451

Story30 111.6 Top 0.077195 0.087585

Story29 108.2 Top 0.071535 0.081601

Story28 104.8 Top 0.066118 0.07548

Story27 101.4 Top 0.062775 0.069692

Story26 98 Top 0.061379 0.064423

Story25 94.6 Top 0.061082 0.065595

Story24 91.2 Top 0.061671 0.066348

Story23 87.8 Top 0.062388 0.066619

Story22 84.4 Top 0.062704 0.066309

Story21 81 Top 0.062809 0.065397

Story20 77.6 Top 0.062608 0.06407

Story19 74.2 Top 0.061887 0.062309

Story18 70.8 Top 0.060989 0.05997

Story17 67.4 Top 0.059486 0.057204

Story16 64 Top 0.058152 0.05477

Story15 60.6 Top 0.057322 0.053341

Story14 57.2 Top 0.055876 0.052545

Story13 53.8 Top 0.055368 0.053321

Story12 50.4 Top 0.055086 0.053666

Story11 47 Top 0.054733 0.053539

Story10 43.6 Top 0.053744 0.052728

Story9 40.2 Top 0.051952 0.051092

Story8 36.8 Top 0.049609 0.04883

Story7 33.4 Top 0.04653 0.045879

Story6 30 Top 0.042725 0.042242

Story5 26.6 Top 0.038255 0.038004

Story4 23.2 Top 0.033219 0.033228

Story3 19.8 Top 0.027745 0.028031

Story2 16.4 Top 0.022564 0.022573

Story1 13 Top 0.017053 0.016976

Upper Ground 9.5 Top 0.013862 0.011515

Ground 5.5 Top 0.007615 0.006075

Lower Ground 1.5 Top 0.001973 0.00214

Basement 1 -2 Top 0.000721 0.000768

Basement 2 -5 Top 0.000856 0.000811
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Story Response - Maximum Story Displacement

Summary Description

This is story response output for a specified range of stories and a selected load case or load combination.

Input Data

Name StoryResp1

Display Type Max story displ Story Range All Stories

Load Case THy Top Story FFL

Output Type Max Bottom Story Basement 2

Plot

Maximum Story Displacement

Displacement, m

E-30 12 24 36 48 60 72 84 96 108 120

FFL

Story32

Story28

Story24

Story20

Story16

Story12

Story8

Story4

Upper Ground

Basement 2

Legend

X-Dir

Y-Dir
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Tabulated Plot Coordinates

Story Response Values

Story Elevation Location X-Dir Y-Dir

m m m

FFL 130.5 Top 0.053555 0.108776

Top Roof 128 Top 0.052467 0.105613

LMR 127.45 Top 0.052218 0.104907

Roof Floor 125.2 Top 0.071385 0.112467

Story33 121.8 Top 0.069112 0.107981

Story32 118.4 Top 0.066395 0.103216

Story31 115 Top 0.063344 0.098266

Story30 111.6 Top 0.060007 0.09316

Story29 108.2 Top 0.056431 0.087939

Story28 104.8 Top 0.052666 0.082666

Story27 101.4 Top 0.048812 0.077424

Story26 98 Top 0.045108 0.072169

Story25 94.6 Top 0.043588 0.067441

Story24 91.2 Top 0.042749 0.065957

Story23 87.8 Top 0.041964 0.065447

Story22 84.4 Top 0.041182 0.064998

Story21 81 Top 0.040563 0.064371

Story20 77.6 Top 0.041675 0.063723

Story19 74.2 Top 0.042642 0.06304

Story18 70.8 Top 0.043301 0.062107

Story17 67.4 Top 0.04352 0.061227

Story16 64 Top 0.043498 0.060342

Story15 60.6 Top 0.043503 0.059309

Story14 57.2 Top 0.042535 0.057336

Story13 53.8 Top 0.041318 0.054973

Story12 50.4 Top 0.039906 0.052319

Story11 47 Top 0.038161 0.049329

Story10 43.6 Top 0.035929 0.045949

Story9 40.2 Top 0.033583 0.042217

Story8 36.8 Top 0.031045 0.038279

Story7 33.4 Top 0.028539 0.03425

Story6 30 Top 0.025901 0.030311

Story5 26.6 Top 0.023031 0.026631

Story4 23.2 Top 0.019952 0.022762

Story3 19.8 Top 0.016692 0.01882

Story2 16.4 Top 0.013323 0.014916

Story1 13 Top 0.01008 0.011153

Upper Ground 9.5 Top 0.007484 0.009917

Ground 5.5 Top 0.0045 0.005286

Lower Ground 1.5 Top 0.001482 0.002045

Basement 1 -2 Top 0.000596 0.00074

Basement 2 -5 Top 0.001051 0.000598
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Lampiran 13 Pemodelan Penggunaan Aplikasi Etabs 

1. Membuat File Baru 

a. Buka aplikasi ETABS 2016, pilih Tab Menu >File > New Model. 

 

Gambar 1. Tampilan awal ETABS 2016. 

b. Muncul jendela baru Model Initialization yang berfungsi untuk mengatur 

sendiri keseragaman satuan dan peaturan yang akan digunakan. 

Initialization Options > Use Built-in Settings With > Ok. 

 

Gambar 2. Pengaturan satuan dan pengaturan peraturan. 
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c. Muncul jendela baru New Model Quick Template yang berfungsi sebagai 

acuan garis bantu pada pemodelan 2D dan 3D. Grid Dimensions (pan) > 

Custom Grid Spacing, Story Dimensins > Custom Story Data, > Ok. 

 

Gambar 3. Pengaturan model koordinat sistem. 

2. Membuat Properti Material Geometri 

Pilih Tab Menu >Define > Material Properties.  

 

Gambar 4. Membuat jenis-jenis material. 
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a. Baja Tulangan 

Muncul jendela baru Define Materials yang berfungsi sebagai membuat 

jenis dari material, > Add New Material > Ok. 

Muncul jendela baru Add New Material Property yang berfungsi sebagai 

pemilihan jenis material yang akan dimodelkan. 

 

Gambar 5. Memilih material tulangan besi beton. 

Muncul jendela baru Materials Property Data yang berfungsi sebagai input 

data-data material, > Modify/Show Material Property Design Data > Ok. 

Muncul jendela baru Material Property Design Data yang berfungsi sebagai 

input mutu dari tulangan, > Modify/Show Material Property Design Data > 

Ok. 

 

Gambar 6. Memasukan data material tulangan besi beton. 
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b. Beton 

Muncul jendela baru Define Materials yang berfungsi sebagai membuat 

jenis dari material, > Add New Material > Ok. 

Muncul jendela baru Add New Material Property yang berfungsi sebagai 

pemilihan jenis material yang akan dimodelkan. 

 

Gambar 7. Memilih material beton. 

Muncul jendela baru Materials Property Data yang berfungsi sebagai input 

data-data material, > Modify/Show Material Property Design Data > Ok. 

Muncul jendela baru Material Property Design Data yang berfungsi sebagai 

input mutu dari beton, > Modify/Show Material Property Design Data > Ok. 

 

Gambar 8. Memasukan data material beton. 
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c. Baja Profil 

Muncul jendela baru Define Materials yang berfungsi sebagai membuat 

jenis dari material, > Add New Material > Ok. 

Muncul jendela baru Add New Material Property yang berfungsi sebagai 

pemilihan jenis material yang akan dimodelkan. 

 

Gambar 9. Memilih material baja. 

Muncul jendela baru Materials Property Data yang berfungsi sebagai input 

data-data material, > Modify/Show Material Property Design Data > Ok. 

Muncul jendela baru Material Property Design Data yang berfungsi sebagai 

input mutu dari baja, > Modify/Show Material Property Design Data > Ok. 

 

Gambar 10. Memasukan data material baja. 
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3. Membuat Frame Geometri Struktur  

a. Kolom dan Balok 

Pilih Tab Menu >Define > Section Properties > Frame Sections. 

 

Gambar 11. Membuat penampang geometri struktur. 

Muncul jendela baru Frame Property yang berfungsi sebagai input 

pembuatan penampang geometri struktur. > Add New Property. 

 

Gambar 12. Membuat penampang geometri struktur. 
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Muncul jendela baru Frame Section Property Data yang berfungsi sebagai 

input mutu dan ukuran penampang kolom, > Modify/Show Rebar Property. 

Muncul jendela baru Frame Section Property Reinforcement Data yang 

berfungsi sebagai input dari penulangan kolom dan selimut beton, > Ok. 

 

Gambar 13. Membuat penampang kolom. 

Muncul jendela baru Frame Section Property Data yang berfungsi sebagai 

input mutu dan ukuran penampang balok, > Modify/Show Rebar Property. 

Muncul jendela baru Frame Section Property Reinforcement Data yang 

berfungsi sebagai input dari penulangan kolom dan selimut beton. > Ok. 

 

Gambar 14. Membuat penampang balok. 
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b. Pelat Lantai 

Pilih Tab Menu >Define > Section Properties > Slab Sections. 

 

Gambar 15. Membuat penampang geometri struktur. 

Muncul jendela baru Slab Property Data yang berfungsi sebagai input mutu 

dan ketebalan penampang pelat lantai, > Ok. 

 

Gambar 16. Membuat penampang pelat lantai. 
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c. Shear Wall 

Pilih Tab Menu >Define > Section Properties > Wall Sections. 

 

Gambar 17. Membuat penampang geometri struktur. 

Muncul jendela baru Wall Property yang berfungsi sebagai pembuatan 

shearwall, > Add New Property. 

Muncul jendela baru Wall Property Data yang berfungsi sebagai input dari 

mutu beton shearwall dan ketebalan shearwall, > Ok. 

 

Gambar 18. mengisi ketebalan penampang shearwall. 

Pilih Tab Menu >Define > Section Properties > Wall Sections. 

 

Gambar 19 membuat gambar ukuran penampang shearwall. 
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Muncul jendela baru Pier Sections > Modify/Show Pier Section yang 

berfungsi sebagai penggambaran penampang ukuran shearwall. 

Muncul jendela baru Pier Sections Data > Section Designer. 

 

Gambar 20. Penamaan jenis shearwall. 

Muncul jendela baru Section Designer > Ok. 

 

Gambar 21. Menggambar ukuran penampang shearwall. 
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4. Membuat Grid 

a. Pilih Tab Menu >Edit > Edit Story and Grid Systems. 

 

Gambar 22. Mengedit koordinat . 

b. Muncul jendela baru Edit Story and Grid System Data > Modify/Show Story 

Data yang berfungsi sebagai mengedit koordinat ketinggian. 

 

Gambar 23. Mengedit koordinat ketinggian. 
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c. Muncul jendela baru Story Data > Ok. 

 

Gambar 24. Mengisi koordinat ketinggian. 

d. Jendela baru Edit Story and Grid System Data > Modify/Show Story Data 

yang berfungsi sebagai mengedit koordinat denah. 

 

Gambar 25. Mengedit koordinat denah. 
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e. Muncul jendela baru Grid System Data. > Ok. 

 

Gambar 26. Mengisi koordinat denah. 

5. Menggambar Frame ke Grid 

a. Penggambaran Kolom 

Pilih Tab Menu > Draw > Draw Beam/Column/Brace Objects > Quick 

Draw Columns (Plan, 3D) yang berfungsi sebagai penggambaran kolom ke 

garis acuan grid. 

 

Gambar 27. Fungsi penggambaran kolom. 
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Pada jendela Properties of Object > Property yang berfungsi sebagai jenis 

kolom dan > Cardinal Point yang berfungsi sebagai penempatan posisi 

kolom. 

 

Gambar 28. Penggambaran kolom. 

 

Gambar 29. Hasil penggambaran kolom. 
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b. Penggambaran Balok 

Pilih Tab Menu > Draw > Draw Beam/Column/Brace Objects > Draw 

Beam/Column/Brace (Plan, Elev, 3D) yang berfungsi sebagai 

penggambaran balok ke garis acuan grid. 

 

Gambar 30. Fungsi penggambaran balok. 

Pada jendela Properties of Object > Property yang berfungsi sebagai jenis 

balok dan > Cardinal Point yang berfungsi sebagai penempatan posisi 

balok. 

 

Gambar 31. Penggambaran balok. 
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Gambar 32. Hasil penggambaran balok. 

c. Penggambaran Pelat Lantai 

Pilih Tab Menu > Draw > Draw Floor/Wall Objects > Draw Floor/Wall 

(Plan, Elev, 3D) yang berfungsi sebagai penggambaran pelat lantai ke garis 

acuan grid. 

 

Gambar 33. Fungsi penggambaran pelat lantai. 
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Pada jendela Properties of Object > Property yang berfungsi sebagai jenis 

pelat lantai dan > Cardinal Point yang berfungsi sebagai penempatan posisi 

pelat lantai. 

 

Gambar 34. Penggambaran pelat lantai. 

 

Gambar 35. Hasil penggambaran pelat lantai. 
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d. Penggambaran Shearwall 

Pilih Tab Menu > Draw > Draw Floor/Wall Objects > Draw Wall (Plan) 

yang berfungsi sebagai penggambaran shearwall lantai ke garis acuan grid. 

 

Gambar 36. Fungsi penggambaran shearwall. 

Pada jendela Properties of Object > Property yang berfungsi sebagai jenis 

shearwall dan > Cardinal Point yang berfungsi sebagai penempatan posisi 

shearwall. 

 

Gambar 37. Penggambaran shearwall. 
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Gambar 38. Hasil penggambaran shearwall. 

e. Penggambaran Belt-Truss 

Pilih Tab Menu > Draw > Draw Beam/Column/Brace Objects > Draw 

Beam/Column/Brace (Plan, Elev, 3D) yang berfungsi sebagai 

penggambaran balok ke garis acuan grid. 

 

Gambar 39. Fungsi penggambaran belt-truss. 
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Pada jendela Properties of Object > Property yang berfungsi sebagai jenis 

belt-truss dan > Cardinal Point yang berfungsi sebagai penempatan posisi 

belt-truss. 

 

Gambar 40. Penggambaran belt-truss. 

 

Gambar 41. Hasil penggambaran belt-truss. 
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Pilih Tab Menu > Select > Properties > Frame Sections yang difungsikan 

sebagai memilih elemen belt-truss yang akan diselect. 

 

Gambar 42. Fungsi memilih select elemen belt-truss. 

Muncul jendela baru Select by Frame Property yang berfungsi sebagai 

memilih elemen, > Select. 

 

Gambar 43. Hasil pemilihan select terhadap elemen belt-truss. 
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Pilih Tab Menu > Assign > Frame > Releases/Partial Fixity yang 

difungsikan sebagai untuk menghilangkan momen yang bekerja pada belt-

truss agar sesuai dengan perangcangannya. 

 

Gambar 44. Fungsi releases untuk menghilangkan gaya atau momen. 

Muncul jendela baru Frame Assignment-Releases/Partial Fixity yang 

berfungsi sebagai memilih gaya yang dihilangkan. 

 

Gambar 45. Memilih momen yang akan dihilangkan. 
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Gambar 46. Hasil release momen pada belt-truss. 

6. Menjalankan Running Pemodelan untuk Menentukan Output Waktu Getar 

Alami dan jumlah model partisipasi massa. 

a. Pilih Tab Menu > Define > Model Cases yang berfungsi sebagai mengisi 

jumlah model yang dibawa oleh penjumlahan respons ragam dari setiap arah 

harus terkombinasi 90%. 

 

Gambar 47. Fungsi mengisi modal cases. 
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b. Muncul jendela baru Modal Cases > Modify/Show Case  

 

Gambar 48. Mengganti modal cases. 

c. Muncul jendela baru Case Data, Other Parameters pada Maximum Number 

of Model yang berfungsi sebagai jumlah model yang akan dimasukan. 

 

Gambar 49. Mengisi modal cases. 
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d. Pilih Tab Menu > Analyze > Check Model yang berfungsi sebagai mengecek 

apakah pemodelan frame ke grid sudah benar sesuai proses dari etabs atau 

masih tumpang tindih dalam penggambaran. 

 

Gambar 50. Fungsi cek pemodelan. 

e. Muncul jendela baru Warning yang berfungsi sebagai kontrol dan harus 

menyatakan sebagai pada gambar 51. 

 

Gambar 51. Hasil cek pemodelan yang menyatakan sesuai analisi etabs. 

f. Pilih Tab Menu > Analyze > Set Active Degrees of Freedom yang berfungsi 

sebagai tipe pemodelan pada derajat kejenuhan (analisi pemodelan pada 

ketiga sumbu x, y, z). 

 

Gambar 52. Fungsi tipe analisi pemodelan pada sumbu x, y, z. 
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g. Muncul jendela baru Active Degrees of Freedom > Full 3D. 

 

Gambar 53. Tipe analisi pemodelan pada sumbu x, y, z. 

h. Pilih Tab Menu > Analyze > Set Load Cases To Run yang berfungsi sebagai 

perintah untuk menjalakan analisis pemodelan berdasarkan beban 

pemodelan. 

  

Gambar 54. Fungsi tipe analisis pemodelan pada sumbu x, y, z. 
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i. Muncul jendelan baru Set Load Cases to Run > Run Now > Ok. 

 

Gambar 55. Fungsi analisi pemodelan pada beban pemodelan. 

j. Pilih Tab Menu > Display > Show Tables yang berfungsi sebagai fungsi 

untuk mengeluarkan hasil output. 

 

Gambar 56. Fungsi mengeluarkan hasil output. 
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k. Muncul jendela baru Choose Tables > Modal Periods and Frequencies yang 

berfungsi sebagai menampilkan waktu getar alami dan Modal Participating 

Mass Ratios yang berfungsi sebagai respons ragam. 

 

Gambar 57. Fungsi mengeluarkan hasil output. 

 

Gambar 58. Hasil respons ragam. 
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Gambar 59. Hasil waktu getar alami. 

7. Memasukan Pembebanan 

a. Pembebanan Beban Mati dan beban hidup 

Pilih Tab Menu > Define > Load Patterns yang berfungsi sebagai jenis 

pembebanan. 

 

Gambar 60. Fungsi jenis pembebanan. 
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Muncul jendela baru Define Load Patterns berfungsi sebagai memasukan 

jenis-jenis pembebanan. > Ok. 

 

Gambar 61. Memasukan kategori jenis pembebanan. 

Pilih Tab Menu > Define > Load Cases yang berfungsi sebagai 

mendefinisikan beban secara spesifik. 

 

Gambar 62. Fungsi mendefinisikan satu jenis beban. 
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Muncul jendela baru Load Cases > Add New Cases > Ok. 

 

Gambar 63. Mendefinisikan secara spesifik dalam satu jenis beban. 

Pilih Tab Menu > Define > Shell Unifrom Load Sets yang berfungsi sebagai 

mengelompokan jenis pembebanan pada pelat lantai. 

 

Gambar 64. Fungsi pengelompokan jenis beban. 
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Muncul jendela baru Shell Uniform Load Sets > Add New Load Set yang 

berfungsi mengelompokan jenis-jenis pembebanan. 

Muncul jendela baru Shell Uniform Load Sets Data > Add yang berfungsi 

menginputkan jenis-jenis pembebanan dalam satu kelompok. 

 

Gambar 65. Mengabungkan jenis-jenis pembebanan dalam satu jenis. 

Untuk pengaplikasikan ke dalam pemodelan, > pilih pelat lantai 

berdasarkan nominal. 

 

Gambar 66. Memilih pelat lantai yang akan dibebani. 

Pilih Tab Menu > Assign > Shell Load Set yang berfungsi sebagai aplikasi 

penggabungan beban pada pelat lantai. 



255 
 

 

Gambar 67. Fungsi pembebanan yang digabung untuk pelat lantai. 

Pilih jenis pelat lantai (select) berdasarkan beban pelat lantai pada jendela 

Shell Assignment-Uniform Load Set > Ok 

 

Gambar 68. Hasil pemberian beban gabungan pada pelat lantai. 
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b. Pembebanan Beban Hujan 

Pilih jenis pelat lantai (select) berdasarkan daerah yang terkena beban hujan. 

 

Gambar 69. Proses select pemberian beban hujan. 

Pilih Tab Menu > Assign > Shell Load > Unifrom yang berfungsi sebagai 

aplikasi pemberian beban pada pelat lantai. 

 

Gambar 70. Fungsi pembebanan untuk pelat lantai. 
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Muncul jendela Shell Load Assignment-Unifrom yang berfungsi sebagai 

memasukan beban pada pelat lantai yang sudah diselect, > Ok. 

 

Gambar 71. Mengisi besarnya beban hujan pada pelat lantai. 

c. Pembebanan Gempa Time History 

Pilih Tab Menu > Define > Functions > Time History yang berfungsi 

sebagai masukan data gempa time history ke dalam pemodelan etabs. 

 

Gambar 72. Fungsi memasukan data gempa time history. 

 

 



258 
 

Muncul jendela baru Define Time History Functions > Add New Function 

From file yang berfungsi memasukan data time history. 

Muncul jendela baru Time History Function Definition – From File > 

Browse > Ok 

 

Gambar 73. Hasil memasukan data gempa time history. 

Pada jendela Define Time History Functions > Add New Function Ramp 

yang berfungsi mengikutsertakan data pembebanan ke dalam data time 

history secara defaul. 

 

Gambar 74. Hasil memasukan data ramp. 
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Pada jendela Define Load Patterns > Modify Lateral Load yang berfungsi 

sebagai membuat pembebanan gempa dan mengatur beban gempa secara 

penggunaan ketinggian dan arah gempa. 

 

Gambar 75. Mengisi penggunaan pembebanan gempa dan arah sumbu. 

Pilih jendela Load Cases untuk fungsi Ramp diikutsertakan selain beban 

gempa. 

 

Gambar 76. Mengisi fungsi ramp. 
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Pilih jendela Load Cases untuk fungsi Time History diikutsertakan fungsi 

Ramp. 

 

Gambar 77. Mengisi fungsi Time History 

d. Pembebanan Angin 

Pada jendela Define Load Patterns > Modify Lateral Load yang berfungsi 

sebagai mengisi parameter beban angin. 

 

Gambar 78. Mengisi parameter beban angin 
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Pilih Tab Menu > Draw > Auto Draw Cladding yang berfungsi sebagai 

masukan beban angin. 

 

Gambar 79. Fungsi pemberian permukaan jenis beban angin ke 
pemodelan. 

Pilih jenis sisi penampang (select) berdasarkan daerah yang terkena beban 

angin. 

 

Gambar 80. Proses select pemberian beban angin. 
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Pilih Tab Menu > Assign > Shell Loads > Wind Pressure Coefficient yang 

berfungsi sebagai fungsi pemberian beban angin. 

 

Gambar 81. Fungsi pemberian beban angin. 

Muncul jendela Shell Load Pattern Name yang berfungsi sebagai 

memasukan koefisien ekternal jenis beban angin. 

 

Gambar 82. Memasukan jenis beban angin. 
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e. Kombinasi Pembebanan 

Pilih Tab Menu > Define > Load Combinations yang berfungsi sebagai 

mengabungkan beberapa jenis pembebanan. 

.  

Gambar 83. Fungsi pengabungan pembebanan. 

Muncul jendela baru Load Combinations > Add New Combo yang berfungsi 

sebagai membuat gabungan dari jenis pembebanan dalam jendela Load 

Combination Data. 

 

Gambar 84. Menggabungan pembebanan. 
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8. Melihat Hasil Analisis Pemodelan 

a. Kontrol Struktur 

Pilih Tab Menu > Display > Show Tables, muncul jendela Choose Tables > 

Base Reactions yang berfungsi untuk melihat gaya geser dasar. 

 

Gambar 85. Fungsi untuk memilih hasil output yang mau dikeluarkan. 

 

Gambar 86. Hasil nilai gaya geser dasar. 
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Pilih Tab Menu > Display > Story Response Plots, yang berfungsi sebagai 

untuk melihat simpangan. 

 

Gambar 87. Fungsi untuk melihat nilai simpangan. 

 

Gambar 88. Hasil nilai story displacement. 

Pilih Tab Menu > Select > Properties > Frame Sections, muncul jendela 

Select by Frame Property > elemen belt-truss > Select. 

 

Gambar 89. Memilih select elemen belt-truss. 
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Pilih Tab Menu > Display > Show Tables, muncul jendela Choose Tables > 

Brace Force yang berfungsi untuk melihat gaya tekan dan tarik pada belt-

truss. 

 

Gambar 90. Fungsi untuk memilih hasil belt-truss. 

 

Gambar 91. Hasil gaya tekan dan gaya tarik. 
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b. Output Desain 

Pilih Tab Menu > Select > Properties > Wall Sections 

 

Gambar 92. Fungsi memilih select elemen outrigger. 

Muncul jendela baru Select by Wall Property > elemen Outrugger > Select. 

 

Gambar 93. Memilih select elemen outrigger. 
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Pilih Tab Menu > Display > Show Tables, muncul jendela Choose Tables > 

Shell Force yang berfungsi untuk melihat gaya tekan, geser dan momen 

pada outrigger. 

 

Gambar 94. Fungsi untuk memilih hasil output outrigger. 

 

Gambar 95. Hasil gaya tekan, geser dan momen pada elemen outrigger. 


