
41 

 

 

 

7.LAMPIRAN 

Lampiran 1. Pengaturan Awal Perangkat Lunak ArcMap 10.6.1 

1. Membuka perangkat lunak ArcMap 10.6.1 dengan cara klik dua kali pada icon ArcMap 

di tampilan depan layar atau klik icon Windows → ArcGIS → ArcMap 10.6.1. 

Kemudian akan muncul tampilan awal perangkat lunak ArcMap 10.6.1. 

 

Gambar 1. Tampilan awal ArcMap 10.6.1 

2. Klik kanan pada Layers kemudian klik Properties, akan muncul kotak dialog Data 

Frame Properties. 

 

Gambar 2. Tampilan kotak dialog Data Frame Properties 



42 

 

 

 

3. Klik tab Coordinate System → Projected Coordinate Systems → UTM → WGS 1984 

→ Southern Hemisphere → pilih sesuai lokasi penelitian, pada penelitian ini lokasi 

berada pada koordinat WGS 1984 UTM Zone 49S → klik Apply kemudian klik OK. 

 

Gambar 3. Mengatur koordinat proyeksi 
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Lampiran 2. Langkah – langkah Konversi Data Kontur Detail 

1. Format data kontur detail yang diperoleh dari PT. Sarana Bagja Bumi adalah .dwg, 

untuk itu perlu dilakukan konversi kedalam format .shp yang kompatibel dengan 

perangkat lunak ArcMap menggunakan toolbox CAD to Geodatabase. Klik ArcToolbox 

→ Conversion Tools → To Geodatabase → CAD to Geodatabase. Kemudian muncl 

kotak dialog CAD to Geodatabase. 

 

Gambar 1. Tampilan kotak dialog CAD to Geodatabase 

2. Pilih data kontur detail sungai dalam format .dwg pada bagian Input CAD Datasets, 

pilih lokasi output hasil konversi pada bagian Output Geodatabase, isikan nama file 

hasil konversi pada bagian Dataset. 

 

Gambar 2. Mengisi data pada kotak dialog CAD to Geodatabase 
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3. Hasil pemrosesan berupa Dataset, perlu dilakukan Export dengan cara klik kanan pada 

Polyline1 → Data → Export Data, muncul kotak dialog Export Data dan pilih lokasi 

penyimpanan data dalam format .shp pada bagian Output feature class. Hasil export 

akan muncul pada jendela Table of Contents. 

 

Gambar 3. Tampilan kotak dialog Export Data 
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Lampiran 3. Pembuatan DEM Awal dari Data Kontur 

1. Data kontur ditambahkan pada lembar kerja dengan cara klik icon Add Data (  ). 

2. Klik ArcToolbox → Spatial Analyst Tool → Interpolation → Topo to Raster. Pada 

bagian Input Feature Data dipilih data kontur sungai, pada bagian field dipilih yang 

berisikan data elevasi, lokasi hasil olah data diatur pada bagian Output surface raster, 

dan ukuran cell DEM diatur pada bagian Output cell size. 

 

Gambar 1. Kotak dialog Topo to Raster  

3. Layer DEM hasil analisis akan muncul pada jendela Table of Contents dan hasilnya 

dapat dilihat pada lembar kerja. 

 

Gambar 2. DEM badan sungai hasil analisis 
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Lampiran 4. Digitasi Titik Tinggi dari DEM Awal 

1. Membuat layer baru dengan feature type berupa titik (point). 

2. Membuat titik secara manual mengikuti geometri sungai, semakin banyak titik yang 

dibuat maka DEM yang akan dihasilkan akan semakin detail. 

 

Gambar 1. Sebaran titik digitasi pada DEM badan sungai 

3. Membuka tool Extract Value to Points dengan cara klik ArcToolbox → Spatial Analyst 

Tool → Extraction → Extract Value to Points, akan muncul kotak dialog. Pilih layer 

titik yaitu “Point” pada bagian Input point features, pilih DEM yang akan didigitasi 

yaitu “DEM_BadanSungai” pada bagian Input raster, atur lokasi dan nama layer pada 

bagian Output point features. 

 

Gambar 2. Kotak dialog Extract Value to Points 



47 

 

 

 

4. Layer hasil analisis akan muncul pada jendela Table of Contents, klik kanan pada layer 

lalu klik Open Attribute Table untuk melihat nilai elevasi pada masing-masing titik 

hasil ekstrak. 

 

Gambar 3. Attribute Table titik tinggi hasil digitasi 
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Lampiran 5. Langkah-langkah Pembuatan DEM Baru Resolusi 10 m 

1. Membuka tool Topo to Raster dengan cara klik ArcToolbox → Spatial Analyst Tool → 

Interpolation → Topo to Raster, akan muncul kotak dialog. 

2. Memilih semua layer yang dijadikan sebagai input data pada bagian Input feature data, 

pada kolom field dipilih yang berisi data ketinggian. Lokasi penyimpanan dan nama 

DEM hasil analisis diatur pada bagian Output surface raster. Ukuran cell diatur pada 

bagian Output cell size, pada penelitian ini digunakan ukuran 10 m. 

 

Gambar 1. Kotak dialog Topo to Raster pembuatan DEM baru 

3. DEM hasil analisis akan muncul pada jendela Table of Contents dan tampilannya dapat 

dilihat pada lembar kerja. 

 

Gambar 2. DEM resolusi 10 m 
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4. DEM dapat dipotong sesuai kebutuhan dengan menggunakan tool Extract by Mask. 

Pertama buat layer dengan Feature type poligon dan dibentuk sesuai kebutuhan. Klik 

ArcToolbox → Spatial Analyst Tools → Extraction → Extract by Mask, akan muncul 

kotak dialog. Padabagian Input raster dipilih DEM yang akan dipotong, pada bagian 

Input raster or feature mask data dipilih poligon sebagai cetakan data yang akan 

dipotong, dan pada bagian Output raster dipilih lokasi penyimpanan dan nama data 

hasil ekstrak. 

 

Gambar 3. Kotak dialog Extract by Mask 

5. DEM yang sudah dipotong akan muncul pada jendela Table of Contents dan 

tampilannya dapat dilihat pada lembar kerja. 

 

Gambar 4. DEM yang sudah dipotong 
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Lampiran 6. Langkah – langkah Pembuatan TIN 

1. Membuat TIN yang detail dapat dilakukan dengan terlebih dahulu mengkonversi DEM 

menjadi titik-titik, dengan cara klik ArcToolbox → Conversion Tools → From Raster 

→ Raster to Point, akan muncul kotak dialog. Pilih DEM yang akan dikonversi 

menjadi titik pada bagian Input raster, atur lokasi penyimpanan dan nama layer pada 

bagian Output point features. 

 

Gambar 1. Kotak dialog Raster to Point 

2. Layer titik hasil konversi akan muncul pada jendela Table of Contents, tampilannya 

dapat dilihat pada lembar kerja. 

 

Gambar 2. Titik hasil konversi DEM 



51 

 

 

 

3. Membuat TIN dengan cara klik ArcToolbox → 3D Analyst Tool → Data Management 

→ TIN → Create TIN, akan muncul kotak dialog. Pilih layer titik sebagai input yaitu 

“Point_DEM_Baru” pada bagian Input Feature Class, pilih “grid_code” pada kolom 

Height Field atau atribut yang memiliki nilai elevasi, atur sistem koordinat pada bagian 

Coordinate System, atur lokasi dan nama layer pada bagian Output TIN. 

 

Gambar 3. Kotak dialog Create TIN 

4. Layer TIN hasil analisis akan muncul pada jendela Table of Contents dan tampilannya 

dapat dilihat pada lembar kerja. 

 

Gambar 4. TIN hasil analisis untuk pemodelan 
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Lampiran 7. Langkah-langkah Ekstraksi Geometri Sungai Menggunakan HEC-GeoRAS 

1. Mengunduh dan menginstall HEC-GeoRAS pada program ArcMap, untuk 

menampilkannya dengan cara klik kanan pada bagian kosong di Menu Bar, kemudian 

pilih HEC-GeoRAS. 

 

Gambar 1. Menampilkan tool HEC-GeoRAS 

2. Mengatur lembar kerja dengan cara klik RAS Geometry → Layer Setup, akan muncul 

kotak dialog Layer Setup for HEC-RAS PreProcessing. Pada tab Required Surface pilih 

Single, pada bagian Terrain Type pilih GRID dan pilih DEM yang akan digunakan 

sebagai data dasar geometri, klik OK. 

 

Gambar 2. Proses layer setup RAS Geometry 
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3. Membuat layer sungai (Stream Centerline), garis tebing (Bank Line), garis aliran (Flow 

Path Centerline), dan garis potongan (XS Cut Lines) dengan cara klik RAS Geometry → 

Create RAS Layers → pilih layer yang akan dibuat dan atur namanya. 

 

Gambar 3. Membuat layer geometri sungai 

4. Melakukan penggambaran as sungai menggunakan layer Stream Centerline (“River”), 

klik Editor → Start Editing, penggambaran dilakukan dari hulu ke hilir. Setelah selesai 

penggambaran klik Editor → Save Editing → Stop Editing. 

 

Gambar 4. Layer Stream Centerline yang sudah digambar 
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5. Langkah selanjutnya adalah memberi nama atau ID pada garis sungai yang sudah 

digambar dengan cara klik Assign RiverCode and ReachCode to River ( ), klik garis 

sungai kemudian beri nama. 

 

Gambar 5. Memberi nama pada sungai 

6. Mengisi atribut dari layer Stream Centerline dengan cara klik RAS Geometry → Stream 

Centerline Attributes → All, muncul kotak dialog All Stream Tools kemudian klik OK. 

 

Gambar 6. Kotak dialog All Stream Tools 
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7. Muncul layer sungai yang sudah memiliki atribut yaitu “River 3D” pada jendela Table 

of Contents. Klik kanan pada layer → Open Attribute Table untuk melihat nilai atribut. 

 

Gambar 7. Atribut layer “River 3D” 

8. Menggambar garis tebing menggunakan layer Bank Lines (“Banks”) dan garis aliran 

menggunakan Flow Path Centerlines (“Flowpaths”) dengan cara yang sama seperti 

penggambaran sungai. 

 

Gambar 8. Layer tebing dan garis aliran yang sudah digambar 
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9. Menentukan posisi Flowpath bagian kanan, kiri, dan tengah dengan cara klik Select 

Flowpath and Assign Line Type Attributes ( ) pada tool HEC-GeoRAS, klik pada 

garis aliran akan muncul kotak dialog Assign Flowpath Type kemudian pada bagian 

Line Type  pilih Left/Right/Channel sesuai posisi garis tersebut. 

 

Gambar 9. Kotak dialog Assign Flowpath Type 

10. Menggambar garis potongan dengan layer XSCutLines dapat dilakukan secara manual 

atau menggunakan tool Construct XS Cut Lines ( ) pada HEC-GeoRAS, muncul kotak 

dialog Create Cross Sections. Pada bagian Interval diisi dengan jarak antar garis 

potongan, semakin rapat garis potongan maka hasil analisis akan semakin detail. Pada 

bagian Width diisi lebar tiap potongan yang diinginkan. 

 

Gambar 10. Kotak dialog Create Cross Sections 
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11. Garis potongan akan tergambar secara otomatis tetapi karena garis dibuat terlalu 

panjang perlu diedit secara manual agar masing-masing garis tidak saling berpotongan. 

 

Gambar 11. Layer XS Cut Lines yang sudah diedit 

12. Mengisi atribut layer XS Cut Lines dengan cara klik RAS Geometry → XS Cut Lines 

Attributes → All, muncul kotak dialog All Cross-Section Tools kemudian klik OK. 

 

Gambar 12. Kotak dialog All Cross-Section Tools 
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13. Muncul layer garis potongan yang sudah memiliki atribut yaitu “XSCutLines3D” pada 

jendela Table of Contents. Klik kanan pada layer → Open Attribute Table untuk 

melihat nilai atribut. 

 

Gambar 13. Atribut layer “XSCutLines3D” 

14. Melakukan export semua layer geometri sungai sebagai input untuk analisis hidraulika 

menggunakan HEC-RAS dengan cara klik RAS Geometry → Export RAS Data, muncul 

kotak dialog. Pilih lokasi penyimpanan dan atur nama data tersebut, kemudian klik OK. 

 

Gambar 14. Kotak dialog Export RAS Data 
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Gambar 15. Proses export data telah berhasil 
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Lampiran 8. Langkah – langkah Pemodelan Hidraulika Menggunakan HEC-RAS 4.1.0 

1. Membuka perangkat lunak HEC-RAS 4.1.0 dengan cara klik dua kali pada icon HEC-

RAS di tampilan depan layar atau klik icon Windows → HEC → HEC-RAS 4.1.0. 

Kemudian akan muncul tampilan awal perangkat lunak HEC-RAS 4.1.0 

. 

Gambar 1. Tampilan awal perangkat lunak HEC-RAS 4.1.0 

2. Buat project baru dengan cara klik File → New Project, muncul kotak dialog New 

Project. Atur lokasi penyimpanan dan nama project pada bagian Title, klik OK. 

 

Gambar 2. Membuat project baru 
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3. Memasukan file geometri hasil digitasi menggunakan tool HEC-GeoRAS dengan cara 

klik Edit/Enter geometric data kemudain akan muncul jendela Geometric Data.  Klik 

menu File → Import Geometry Data → GIS Format. 

 

Gambar 3. Import data hasil digitasi HEC-GeoRAS 

4. Muncul kotak dialog Import #GIS Format data file, pilih file hasil digitasi kemudian 

klik OK. 

 

Gambar 4. Kotak dialog Import #GIS Format data file 
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5. Muncul kotak dialog Import Geometry Data yang terdiri dari beberapa tab menu. Pada 

menu Intro pilih satuan yang akan digunakan. Pada penelitian ini digunakan satuan SI 

(metric) units, klik Next. 

 

Gambar 5. Memilih satuan sebelum import data 

6. Pada tab menu River Reach Stream Lines centang semua sungai yang akan dijadikan 

input pada kolom Import Stream Lines. 

 

Gambar 6. Memilih Import Stream Lines 
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7. Pada tab menu Cross Sections and IB Nodes menampilkan nomor garis potongan sesuai 

yang telah dibuat pada perangkat lunak ArcMap, centang semua potongan kemudian 

klik Finished-Import Data. 

 

Gambar 7. Memilih potongan yang akan di-import 

8. Setelah proses selesai geometri sungai hasil digitasi menggunakan tool HEC-GeoRAS 

akan muncul pada jendela Geometric Data. 

 

Gambar 8. Tampak atas geometri sungai 
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9. Untuk melihat tampilan potongan sungai dapat dilakukan dengan cara klik Edit and/or 

create cross sections ( ) pada toolbar editors, pilih nomor potongan pada bagian 

River Sta. 

 

Gambar 9. Tampilan salah satu potongan sungai 

10. Simpan geometry data dengan cara klik menu File → Save Geometry Data, muncul 

kotak dialog Save Geometry Data As. Atur lokasi penyimpanan dan beri nama pada 

bagian Title, kemudian klik OK. 

 

Gambar 10. Menyimpan geometry data 
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11. Melakukan input koefisien Manning dengan cara pada jendela Geometric Data klik 

menu Tables → Manning’s n or k values, akan muncul kotak dialog. Klik cell pada 

kolom n#1, n#2, dan n#3 kemudian klik Set Values dan isikan koefisien Manning sesuai 

jenis penutup lahan dari dataran banjir. 

 

Gambar 11. Mengisi nilai koefisien Manning 

12. Melakukan input data debit aliran dengan cara klik menu Edit → Steady Flow Data, 

akan muncul kotak dialog New Flow Data, beri nama lalu klik OK. Pada kolom PF1 

diisi dengan nilai debit yang digunakan.  

 

Gambar 12. Mengisi nilai debit aliran 
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13. Kemudian untuk memberi kondisi batas pada bagian hulu dan hilir klik Reach 

Boundary Conditions, akan muncul kotak dialog Steady Flow Boundary Conditions. 

Beri kondisi batas pada bagian Upstream dan Downstream, pada penelitian ini batas 

hulu dan hilir yang digunakan adalah Normal Depth dan diisi dengan nilai slope 

saluran. 

 

Gambar 13. Mengisi nilai kondisi batas hulu dan batas hilir 

14. Melakukan running analisis hidraulika dengan cara klik perintah Perform a steady flow 

simulation ( ), akan muncul kotak dialog Steady Flow Analysis. Pilih data geometri 

sungai pada bagian Geometry File, pilih data debit aliran pada bagian Steady Flow File. 

Pada bagian Flow Regime pilih Mixed. Kemudian klik Compute untuk melakukan 

analisis. 

 

Gambar 14. Melakukan running analisis hidraulika 
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15. Melihat potongan melintang hasil analisis dengan cara klik perintah View Cross Section 

( ), akan muncul jendela Cross Section kemudian pilih potongan mana yang akan 

dilihat melalui pilihan River Sta. 

 

Gambar 15. Potongan melintang setelah running debit 

16. Melihat potongan memanjang hasil analisis dengan cara klik perintah Vew Profiles         

( ), akan muncul jendela Profile Plot. 

 

Gambar 16. Potongan memanjang setelah running debit 
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17. Melihat tampilan hasil analisis secara perspektif tiga dimensi dengan cara klik perintah 

View 3D multiple cross section plot ( ), akan muncul jendela X-Y-Z Perspective Plot. 

 

Gambar 17. Tampilan tiga dimensi setelah running debit 

18. Melakukan export data hasil analisis kedalam data GIS untuk kemudian dilakukan 

analisis genangan banjir dengan cara klik menu File → Export GIS Data, akan muncul 

kotak dialog GIS Export. Atur destinasi penyimpanan file hasil analisis dan nama file 

pada bagian Export File, kemudian klik Export Data. 

 

Gambar 18. Melakukan export data hasil analisis 
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Lampiran 9. Langkah-langkah Analisis Genangan Banjir 

1. Melakukan konversi hasil analisis hidraulika dalam format RAS kedalam format GIS 

dengan cara klik perintah Import RAS SDF File, akan muncul kotak dialog Convert 

RAS Export SDF to XML dan atur lokasi penyimpanan file, klik OK. 

 

Gambar 1. Konversi file .sdf menjadi .xml 

2. Membuat group layer analisis genangan banjir dengan cara klik menu RAS Mapping → 

Layer Setup. Akan muncul kotak dialog Layer Setup for HEC-RAS PostProcessing. 

Isikan nama group layer pada bagian New Analysis, pilih file hasil analisis yang sudah 

dikonversi menjadi .xml pada bagian RAS GIS Export File, pilih data spasial dasar yang 

akan digunakan pada bagian terrain, atur lokasi penyimpanan pada bagian Output 

Directory, dan tentukan ukuran cell file raster hasil analisis pada bagian Rasterization 

Cell Size. 

 

Gambar 2. Pengaturan group layer analisis genangan 
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3. Melakukan import data hasil analisis HEC-RAS dengan cara klik menu RAS Mapping 

→ Import RAS Data, akan muncul kotak dialog Import RAS Data, klik OK. 

 

Gambar 3. Melakukan import data RAS 

 

Gambar 4. Proses import data RAS selesai 
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4. Melakukan analisis genangan banjir dengan cara klik menu RAS Mapping → 

Inundation Mapping → Water Surface Generation, akan muncul kotak dialog Water 

Surface TIN. Pilih profil muka air yang akan dianalisis, klik OK. Setelah proses selesai 

akan muncul data TIN muka air. 

 

Gambar 5. Tampilan kotak dialog Water Surface TIN 

 

Gambar 6. Data TIN muka air hasil analisis 
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5. Melakukan delineasi genangan banjir dengan cara klik menu RAS Mapping → 

Inundation Mapping → Flood Delineation Using Rasters, akan muncul kotak dialog 

Floodplain Delineation. Pilih profil muka air yang akan dianalisis, klik OK. Setelah 

proses selesai akan muncul raster hasil genangan banjir. 

 

Gambar 7. Tampilan kotak dialog Floodplain Delineation 

 

Gambar 8. Proses delieasi enangan banjir selesai 
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Lampiran 10. Langkah-langkah Analisis Wilayah Terdampak Banjir 

1. Memasukan shapefile genangan banjir hasil analisis dan wilayah administrasi ke dalam 

program ArcMap 10.6.1. Klik perintah Editing → Start Editor. 

2. Klik menu Geoprocessing → Clip, akan muncul kotak dialog Clip. Pada bagian Input 

Features pilih peta administrasi wilayah, pada bagian Clip Features pilih genangan 

banjir hasil analisis. Atur lokasi penyimpanan dan nama file pada bagian Output 

Feature Class, klik OK. 

 

Gambar 1. Tampilan kotak dialog Clip 

3. Proses clip selesai dan shapefile banjir dengan atribut administrasi wilayah akan 

muncul pada lembar kerja. 

 

Gambar 2. Shapefile genangan banjir dengan atribut administrasi wilayah 
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4. Melakukan proses perhitungan luasan area dengan perintah Calculate Geometry. 

 

Gambar 3. Atribut luas wilayah terdampak 
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Lampiran 11. Diagram Luas Wilayah Terdampak  
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Lampiran 12. Diagram Jumlah Bangunan Terdampak Banjir Kali Winongo 

 
 


